Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I just want to share a couple of instances that happened in the first month I had the car.

One time, just a few minutes into my drive from the parking lot, the car started losing power and it barely responded no matter how much I stepped on the accelerator, then to make it worse, the car began to shake. My first thought were spark plugs because that's what happened before with my previous car when one of the spark plugs was misfiring. So I pulled over and waited a bit, started the car and it drove smoothly again. The next day, I went to the dealership to have it checked but it turns out there was not a single fault appearing on their computer. It's quite scary, good thing I wasn't on the highway yet that time.

Another slightly similar case happened a couple of days back, just a few moments from the time I left my parking, the car just turned off and totally stopped, AC and radio was still on though. After restarting though, the car's running fine again.

Any of you guys with a similar experience in your current or previous 3008s?
 

·
Registered
Joined
·
620 Posts
Which model/engine?

Is it displaying a limp home style warning?

Have you checked oil and coolant levels?
 

·
Registered
Joined
·
1,616 Posts
A former colleague had a very similar problem with his company Astra estate. It would sometimes loose power going uphill and would sometimes even cut out and come to a complete standstill. If he waited a while the car would start and drive properly again. He was forced to drive in the nearside lane on dual carriageways for fear the problem would happen while overtaking.

The car was analysed by the garage on numerous occasions and no fault was ever found. In the end, being a company car, he refused to drive it and a replacement car was provided for him..

Not much help I know, but cutting out at speed could be disastrous so I would go back to your dealership and get them to have another look and even leave it with them to test over a period of time.
 

·
Registered
Joined
·
35 Posts
The last time I had such a problem... was in a Japanese Make. The root cause with no Fault Code or what not, pointed to the FUEL PUMP SYSTEM. Not sure what is the root for Peugeot. Worth a look at.
 

·
Registered
Joined
·
9 Posts
It happened on my VW twice. One time was fuel pump issue and the other time was coil pack issue. But to have it happen in a new car is surprising.
 

·
Registered
Joined
·
154 Posts
Not much help I know, but cutting out at speed could be disastrous so I would go back to your dealership and get them to have another look and even leave it with them to test over a period of time.
I had a scary issue with my VW VNT turbo - however, not directly related to the issue at hand. The vanes of the turbo would stick and as a result when overtaking using full throttle the turbo would boost too much and the engine would cut in order to protect itself. That was scary when it happened when overtaking a truck on a normal countryside road...
 

·
Registered
Joined
·
495 Posts
I just want to share a couple of instances that happened in the first month I had the car.

One time, just a few minutes into my drive from the parking lot, the car started losing power and it barely responded no matter how much I stepped on the accelerator, then to make it worse, the car began to shake. My first thought were spark plugs because that's what happened before with my previous car when one of the spark plugs was misfiring. So I pulled over and waited a bit, started the car and it drove smoothly again. The next day, I went to the dealership to have it checked but it turns out there was not a single fault appearing on their computer. It's quite scary, good thing I wasn't on the highway yet that time.

Another slightly similar case happened a couple of days back, just a few moments from the time I left my parking, the car just turned off and totally stopped, AC and radio was still on though. After restarting though, the car's running fine again.

Any of you guys with a similar experience in your current or previous 3008s?
What car model of the 3008 are you driving then ??
 
1 - 7 of 7 Posts
Top