Peugeot Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter #1
Hi all and seasons greetings...

Car: 2002 307 hdi dturbo (110)

a couple of days ago, the alternator belt snapped after the tensioner gave in. The battery became flat and I hastily disconnected the battery from the car to charge it overnight, without following the 3-minute rule :eek:

Upon reconnection (also not done very thoughtfully) the engine was turning but didn't fire. Needed to get it to the garage to get the belt etc done, so found the info on here to reprogramme keys (luckily have the code card) using Planet (side note to follow about reprogramming keys...took me several attempts)

Got the car started, but oddly I couldn't lock the car using the remote or the door-lock. The dashboard button is constantly flashing rapidly, even when the car is running, but pressing it does nothing and also trying to re-sync the keys (in ignition, press 10secs...) does not work.

I've found several posts with similar problems, but the replies only suggest a corrupt BSI without advising on the solution. Since I have planet, can I sort this myself?

Additional info to note: when I first started planet to reprogramme, it did not pick up the car's VIN as it usually does, instead the field was filled with that symbol that looks like a 'b' with the vertical line extended downwards (can't find it on my phone which I'm posting from) hence my assumption that I inadvertently corrupted the BSI. The car has now had the belt&tensioner changed, luckily no other damage it seems! I have tried disconnecting the battery and rebooting the proper way, but it hasn't made a difference...in fact I am about to reprogramme the key again as it seems to have lost the config again!

Where do I go from here please?

Cheers
 
J

·
Guest
Joined
·
0 Posts
Second thoughts.... after looking on ebay (£150-£200) maybe a battery would be cheaper..... if it does the job :lol:
 

·
Registered
Joined
·
117 Posts
Discussion Starter #7
Thanks for all the input so far...i could do with some clarification on the key resyncing...

When you turn to ign+, is it meant to be the first click of the second?
Also when it says press the lock button for 10 seconds, is it the one on the keyfob or the dashboard button? I was trying the former over and ove, then last night had a eureka(/doh!) moment where I thought the latter would work -alas it didn't, but maybe it's because I'm doing something else wrong...

Also I realised that the drivers-side window switches are reversed (n/s to o/s and vice versa) and the passenger side switch doesn't do anything - does this suggest corrupt software or is there a way to relearn similar to key programming?

The red light to this point continues to flash rapidly and also have noticed the esp button doesn't do anything (where it would normally turn it off)
 

·
Registered
Joined
·
171 Posts
Also I realised that the drivers-side window switches are reversed (n/s to o/s and vice versa) and the passenger side switch doesn't do anything - does this suggest corrupt software or is there a way to relearn similar to key programming?
Hi,

Sure I read somewhere that you can reset the windows by first closing the drivers window using the switch, then release the switch and apply the switch again and hold for more than 2 seconds (in the raise window position).
Not sure if I got it right but can't hurt trying.
 

·
Registered
Joined
·
117 Posts
Discussion Starter #9
Forgot to add above, battery is relatively new and in good condition.

dackjaniels - yes I think that is a procedure to reset one touch open/close, but in my case the passenger door switch does nothing and the two switches on the drivers door have swapped which side they operate (one-touch still works). cheers though :)
 

·
Registered
Joined
·
117 Posts
Discussion Starter #11
Thanks again for the replies.

Unfortunately after just a day of driving the car after the replacement aux belt and tensioner, something major went wrong and the car is now not running!

Sounded as if a belt was slipping and then shortly afterwards a dreaded knocking from the engine...until it seized! :none-of-these-smileys-can-express-my-feelings:

Now then...considering that this happened within a matter of 15-20 miles (over lets say 3-4 journeys) after the repair, is there any possibility that this was caused by something that happened/didn't happen at the garage? As I said above, it seemed as though a belt was slipping, which at first I thought to be the aux belt.

When doing some research immediately after the tensioner gave up and threw off the belt, I recall reading of some people who did have timing belt/crank/water pump issues etc. I didn't think just the aux belt could cause major engine failure - is this just a very unlucky coincidence!?

Weighing up my options with the car now - money spent repairing might not be worth it. That said, I do have some kind of bond with this car despite all the issues it's thrown up in the past and money it's swallowed!
 

·
Registered
Joined
·
320 Posts
Is it possible you can have a look and see if the AUX belt is still in its fitted and rightful place, i have heard of the AUX belt snapping or coming off and getting caught up in the cam belt causing all sorts of problems,i'm guessing if your AUX belt has snapped or come off and caused major engine damage you do have some kind of warrenty with the garage that did the work for you.I think i'd be gong back and asking some questions.
 

·
Registered
Joined
·
3 Posts
ive seen this many times, the bsi lost all of its programming values so needs to be reconfigured using pp2000, key program, bsi configuration, best way to get it right is to plug into a car of the same spec and copy all of the configurations starting with ecu's present,and so on also you might have to program vin number back into radio.
 

·
Registered
Joined
·
117 Posts
Discussion Starter #14
ive seen this many times, the bsi lost all of its programming values so needs to be reconfigured using pp2000, key program, bsi configuration, best way to get it right is to plug into a car of the same spec and copy all of the configurations starting with ecu's present,and so on also you might have to program vin number back into radio.
A well timed reply mechanic69 - I've not done anything with the car since the engine seized, having been too busy with other things. It's about time I get things sorted - have been looking at engines on eBay, obviously looking for the best deal there is so I can minimize the total spend!

The car has been sat in the garage since late December, and apart from the major engine problem there is still the problem of the seemingly corrupt BSI.

If you suggest copying all the settings from a similar car, is there someone here who can aid with this? I don't know of anyone with a similar car. The VIN>radio won't be an issue as I have removed the stock radio and installed an aftermarket mp3 unit.
 

·
Registered
Joined
·
302 Posts
A well timed reply mechanic69 - I've not done anything with the car since the engine seized, having been too busy with other things. It's about time I get things sorted - have been looking at engines on eBay, obviously looking for the best deal there is so I can minimize the total spend!

The car has been sat in the garage since late December, and apart from the major engine problem there is still the problem of the seemingly corrupt BSI.

If you suggest copying all the settings from a similar car, is there someone here who can aid with this? I don't know of anyone with a similar car. The VIN>radio won't be an issue as I have removed the stock radio and installed an aftermarket mp3 unit.
where abouts are you i have same car and i have pp2000
 
1 - 15 of 15 Posts
Top