Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
580 Posts
Discussion Starter #1
the battery had been getting low in my plip i had noticed shorter range and a couple of time the remote battery low warning had come up. ordered a new one and swapped it over this morning and now it doesnt work at all. have tried to reprogram it with the instruction on here but still doesnt work. is there anyway i can test to see if the remote is working?
 

·
Registered
Joined
·
4,778 Posts
the battery had been getting low in my plip i had noticed shorter range and a couple of time the remote battery low warning had come up. ordered a new one and swapped it over this morning and now it doesnt work at all. have tried to reprogram it with the instruction on here but still doesnt work. is there anyway i can test to see if the remote is working?
check voltage on battery with a multimeter
did you put the battering in correct
is the battery shorting
you can but equipment to test it for about £15
I could test it for you im in Bradford west Yorkshire
 

·
Registered
Joined
·
580 Posts
Discussion Starter #3
thanks for the reply. i took the new battery out and tested it it was 3.22v and also tested another new one again about the same and tried the second new one. again still not working. battery defo in right and cant see anything to cause it to short. I'm a fair distance away from you, could i post it to you with a per paid return and you send it back?
so annoyed as was working of sorts before i changed it just very short distance.
 

·
Registered
Joined
·
4,778 Posts
thanks for the reply. i took the new battery out and tested it it was 3.22v and also tested another new one again about the same and tried the second new one. again still not working. battery defo in right and cant see anything to cause it to short. I'm a fair distance away from you, could i post it to you with a per paid return and you send it back?
so annoyed as was working of sorts before i changed it just very short distance.
hello yes sure you can post it
 
P

·
Guest
Joined
·
0 Posts
Put meter on so you can read the voltage, then press a button. If its working should drop slightly as it's under load. If it doesn't then there is an issue wth the remote.
 

·
Registered
Joined
·
580 Posts
Discussion Starter #6
Thank you trust me.
althrough having just done a voltage test while pressing the button the voltage is dropping to 1.98 volts. that seems rather a big drop to me what do you think? thanks pr1vatepiles for that tip. think i will buy a better battery rather than ebay ones and see if that makes any difference.
 
P

·
Guest
Joined
·
0 Posts
Thank you trust me.
althrough having just done a voltage test while pressing the button the voltage is dropping to 1.98 volts. that seems rather a big drop to me what do you think? thanks pr1vatepiles for that tip. think i will buy a better battery rather than ebay ones and see if that makes any difference.
Replace battery, meant to drop to 3V under load.
 
1 - 8 of 8 Posts
Top