Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
Peugeot 207 A7 5FW 1.6 Petrol non turbo 2008 5 door Hatch

1. Replaced battery with correct one, ( after failed attempts I checked the current and voltage to rule it out, also it's brand new Battery, inserted the correct way!)
2. Used correct forum methods to sync key, (this works I can lock & Unlock)
3. Remotes working fine unlocks & Locks (for about 1 hour)
4. Come to the car the next day nothing! ( never works after a prolonged time)

Repeat steps the fob will resync works fine again!

I have done this over 100 times for 207/ 206/ 307 etc clients cars and never had a problem until this car!

Checked shunt fuse is correct in the right hand side.
I'm at loss?

Any suggestions here?

Thanks in advance
 

·
Registered
Joined
·
15,377 Posts
This is an issue with the BSI not the key i have seen it a few times the BSI is not storing the keys code properly once synced it works for a while but if you leave it till after the BSI goes to sleep it may not work.

Sometimes they will lock but not unlock or vice versa im not sure of the real reason but i recon it may be a bad capacitor not storing enough energy to keep the codes.

Both our Citroen C2s do it.
 

·
Registered
Joined
·
15,377 Posts
This is an issue with the BSI not the key i have seen it a few times the BSI is not storing the keys code properly once synced it works for a while but if you leave it till after the BSI goes to sleep it may not work.

Sometimes they will lock but not unlock or vice versa im not sure of the real reason but i recon it may be a bad capacitor not storing enough energy to keep the codes.

Both our Citroen C2s do it.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #4 (Edited)
This is an issue with the BSI not the key i have seen it a few times the BSI is not storing the keys code properly once synced it works for a while but if you leave it till after the BSI goes to sleep it may not work.

Sometimes they will lock but not unlock or vice versa im not sure of the real reason but i recon it may be a bad capacitor not storing enough energy to keep the codes.

Both our Citroen C2s do it.
Solved, believe it or not, a new key case fixed it, the old case must of had and intermittent connection so I think it did two things, because of the constant connecting and disconnecting:

1. It some how flattened the battery, (new batteries got the inboard message to replace battery after about 3 days)
2. The same issue I think advanced the rolling code to go out of sync with the car's BSI.
 
1 - 5 of 5 Posts
Top