Peugeot Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
For some stupid reason I did that thing where you turn the key in the ignition on and off 7 times to reset a centre dash message. But now my car wont start at all. It turns over bit doesn't start.

Can anyone plese help? What did I do?? :(

Peugeot 307 Rapier 1.6 2002
 

·
Registered
Joined
·
1,271 Posts
I'd have a go at resetting the cars 'puter - disconnect and reconnect the battery - but follow the correct procedure which is on this forum.:thumb:
 

·
Registered
Joined
·
14,614 Posts
If it chimes then you may have just blown a fuse with your on and off antics check your fuses including under bonnet ones

DONT do a reset yet check fuses first
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Just checked the fuses. The only one that seems related is the ignition switch fuse. Its a large 40A fuse underneath the engine compartment fuse box and I can't access it (nor do I have a spare that size). Am I looking at the right thing?
 

·
Registered
Joined
·
14,614 Posts
I specifically did not say look for a fuse related to ignition I said check your fuses as in all of them :)

Even if the handbook does not say a fuse is for a particular thing does not mean it wont affect anything else for example people blow a fuse fitting a radio in 307s regularly the car then does not start !!

Check ALL fuses.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #8
Ok thanks. Will do a through fuse check tomorrow morning. I panicked thinking I had snapped the cambelt due to recent issues. But now I see thats a ridiculous assumption. It has to be fuse/computer related as the only thing I did different was the idiotic ignition turning.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
Well checked all fuses and none seem to be blown. Also disonnected battery (followed procedure on here) and reconnexted. Still wont start! Calling out the AA lol.

Anyone have any other ideas?
 

·
Registered
Joined
·
14,614 Posts
AA will no doubt tell you you need a new ecu or your BSI is feked !

What you actually need is someone local with planet to go through everything logically and see what is not working
 

·
Registered
Joined
·
21 Posts
Discussion Starter #11 (Edited)
The AA came out and the guy managed to start it again after charging the battery from a portable pack. It took quite a while of turning over and revving before it ignited, though, and it gave off a lot of white smoke from the exhaust. When I told him that it had recently had the head rebuilt after a cambelt failure he told me to get in and drive it straight to Halfords Autocentre who had done that work. In his opinion it wasn't right and the exhaust was blowing, which he put down to Halfords' shoddy work (and I have a complaint lodged with them regarding that anyway).

He seemed sure that the head rebuild was part of the problem. Weird thing is I have been driving it fine for months since it was rebuilt. All I've had is an oil leak but I've kept it topped up. I don't know whether my tinkering with the key/ignition actually caused the problem - if so, what did it do?
 
G

·
Guest
Joined
·
0 Posts
Possibly activated the fuel priming pump too many times and the engine fuel management got a bit confused...

Is it all better now, I mean was this a one off or will it now start when required?
 

·
Registered
Joined
·
39 Posts
wont start

Hi,
Another thing to check for when the engine turns but no start is the immoiliser. There is a small light near the hazard lights switch which indicates the immobiliser is active, opposite the ESP button.
Sometimes my immobiliser kicks in when I try to start. It's random but I feel that it seems to happen more if I don't pause to allow for glow plugs to heat chambers and I just turn key all the way to start in one motion.
Anyway if you ever get a no start and key is beeping, (when door open)_ key is recognised in ignition, so that ok. If the immobiliser light is on , for whatever reason, turn off ignition and wait 3 minutes for ECU to go to sleep. After waiting 3 minutes the immolbiliser resets when the ECU goes into sleep mode, well it seems to work on my car.
 
1 - 14 of 14 Posts
Top