Peugeot Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
248 Posts
Discussion Starter #1
Do these look normal folks....


307 HDI 1.4 51 plate. The car wont start :cursing: (as in another post) so I have managed to do a parameters check whilst cranking the engine, the results are as follows:

Engine speed - 161 rpm
Camshaft/crankshaft synchronisation - Yes
Measured fuel pressure - 957 bar
Reference fuel pressure - 298 bar
Fuel flow regulator - 50%
Measured injection flow - 33.32mg
Cylinder injector 1 flow correction - 0.02 mg/impulse
Cylinder injector 3 flow correction - 0.02 mg/impulse
Cylinder injector 4 flow correction - 0.02 mg/impulse
Cylinder injector 2 flow correction - 0.02 mg/impulse
Diesel output delivered by the pump ref value - -70.59
Injector control error status - no fault
Measured air flow - 518 mg/impulse
Air flow setting - 431 mg
EGR value electrovalve OCR - 100%
Pre injection advance - 13
Main injection advance - 2
Coolant temp - 0
Fuel temp - 7
Atmospheric pressure - 1000

Do these look normal and is there anything obvious which will be causing the car not to start...
 
D

·
Guest
Joined
·
0 Posts
Yes the cranking fuel pressure is way too high. It should match the reference.

Sent from my GT-S5690
 
D

·
Guest
Joined
·
0 Posts
Pump or pressure sensor. More diagnosis needed.

Sent from my GT-S5690
 

·
Registered
Joined
·
248 Posts
Discussion Starter #6
Agree above and whats the status of immo ? Key seen ?
Engine control unit locked - No
Transponder marker recognised - YES
Number of keys learnt - 2
Number of high frequency remote control commands learned - 2
BSI paired with engine management - YES
Antiscanning BSI - No
Blank BSI - No
 

·
Registered
Joined
·
248 Posts
Discussion Starter #7
Pump or pressure sensor. More diagnosis needed.

Sent from my GT-S5690
How can I do this. Is there a simple test or can I do it through PP2000
And where is it in the car. Is it the electrical connection which attaches to the plastic fuel arm close to the timing belt cover..?
 

·
Registered
Joined
·
248 Posts
Discussion Starter #8 (Edited)
Is there a way of stripping the diesel pump down.

If it is the pump thats at fault, i'm assuming that there will be a pressure valve which is either stuck, needs cleaning or replacing.

Or is there a way of seing if it is the sensor - does it show up on pp2000

I'm just curious as to understand why, when it starts with damp start, that it will start again whilst its warm - it can't be that much of a problem with the pump.....
 

·
Moderator
Joined
·
5,900 Posts
If it will start on a sniff when cold and is normal when hot. I would look at fuel pressure regulator, pressure sensor and associated wiring.

It maybe that the regulator is sticking when cold and giving the high pressure and the sniff of ES brings the revs up so the fuel pressure is in range and injection starts or due to sensor/wiring fault wrong pressure reported and again increase in revs is enough to bring the wrong reading within range and as parts heat up fault clears.
 

·
Registered
Joined
·
248 Posts
Discussion Starter #10
Cool. I just need a way of testing the sensor or is the regulator a part I can get to in order to clean or dismantle. I think the wiring is OK and there are no reported faults that I can see of PP2000 (unless I’m looking in the wrong place - I’m fairly new to PP2000)
 

·
Registered
Joined
·
248 Posts
Discussion Starter #11
Do these look normal folks....


307 HDI 1.4 51 plate. The car wont start :cursing: (as in another post) so I have managed to do a parameters check whilst cranking the engine, the results are as follows:

Engine speed - 161 rpm
Camshaft/crankshaft synchronisation - Yes
Measured fuel pressure - 957 bar
Reference fuel pressure - 298 bar
Fuel flow regulator - 50%
Measured injection flow - 33.32mg
Cylinder injector 1 flow correction - 0.02 mg/impulse
Cylinder injector 3 flow correction - 0.02 mg/impulse
Cylinder injector 4 flow correction - 0.02 mg/impulse
Cylinder injector 2 flow correction - 0.02 mg/impulse
Diesel output delivered by the pump ref value - -70.59
Injector control error status - no fault
Measured air flow - 518 mg/impulse
Air flow setting - 431 mg
EGR value electrovalve OCR - 100%
Pre injection advance - 13
Main injection advance - 2
Coolant temp - 0
Fuel temp - 7
Atmospheric pressure - 1000

Do these look normal and is there anything obvious which will be causing the car not to start...

I re-charged the battery (as it was a bit flat) and tried again today as the pressure did seem way too high.

The engine speed is now 193 and the measured fuel pressure kind of bounces around between 240-350 (goes no where near 900)

Does this seem more in line with what is expected and if so why doesn't the thing start. Or is the fluctuating pressure the problem...?
 

·
Registered
Joined
·
248 Posts
Discussion Starter #13
Starter Motor :nod:
How sure are you of this. It seems to turn the engine over fine and it will start it if it’s warm.

I thought a starter motor will be either all or nothing - and is there a way to test it on PP2000 as opposed to taking it off.
 
1 - 13 of 13 Posts
Top