Peugeot Forums banner

1 - 20 of 54 Posts

·
Registered
Joined
·
2,373 Posts
Discussion Starter #1 (Edited)
I've had this for years now, had the interface upgraded to the later hardware and used it many times on the wife's 206 (56 plate). I had an elderly 307 and it was fine on that too.

But having bought the T9 308 I updated the software so that i could use it on that, and it does everything it should.

BUT, now it won't connect to the 206 which is having problems with anti pollution.

Got a generic EOBD reader which tells me a couple of faults but lists a third which isn't in it's database.

So I do need to get planet working on this.

What's gone wrong?

I upgraded the software by installing the updates from 7.57 up to 7.76. It was previously running on whatever came before 7.57.
 

·
Moderator
Joined
·
6,077 Posts
Is that using planet in diagbox. If you have interface checker double check firmware version and roll back if needed

DiagBox v7.02 => Firmware = 4.3.0 > PP2000 = 600.70 & Lexia = 500.46
DiagBox v7.57 => Firmware = 4.3.2 > PP2000 = 600.71 & Lexia = 500.66
DiagBox v7.58 => Firmware = 4.3.2 > PP2000 = 600.71 & Lexia = 500.66
DiagBox v7.62 => Firmware = 4.3.3 > PP2000 = 600.72 & Lexia = 500.68
DiagBox v7.66 => Firmware = 4.3.4 > PP2000 = 600.72 & Lexia = 500.68
DiagBox 7.66+ and 8.02+ use 4.3.4.

Up until 8.38 no newer version has been released.
 

·
Registered
Joined
·
2,373 Posts
Discussion Starter #3 (Edited)
Thanks, but can you say that again in words of fewer syllables so I can understand?

But no, I don't have any interface checker, where can I get that from?
 

·
Registered
Joined
·
2,472 Posts
For the 206, I'd just get an old laptop XP SP3 or later (32-bit) (eBay from £30), and install Planet. It's all you need.
 

·
Registered
Joined
·
2,472 Posts
What I meant is to get a second laptop, so that you have a system for each car.

As you probably know, you cannot have Diagbox and Planet as separate installations on the same PC, and, as the Diagbox, for some unknown reason, will not support your 206, a second system with plain old vanilla Planet should do the trick.

However, I have now re-read Windy's post, and he is suggesting that the firmware (I assume loaded into the Lexia 3) is probably the problem, in which case my idea would not help. The question is, did the system work with the 206 after you updated the hardware, but before you upgraded the software? If so, there is an implication that the software update upgraded the firmware, which needs to be rolled back to support the 206. And if that's right, would the rolled-back system support the 308?

Perhaps you also need another Lexia 3 :-(
 

·
Registered
Joined
·
34 Posts
Does it matter what version of planet I download? I'm searching everywhere and all I seem to find is tons of diagbox 7.83 or higher, I'm wondering is it possible to download diagbox.... Any version.. And only install the planet part of it? Can that work?
 

·
Moderator
Joined
·
6,077 Posts

·
Registered
Joined
·
2,373 Posts
Discussion Starter #9
Thanks I'll check things out.

IanML, yes it worked with the 206 after the hardware upgrade. All that's changed since is the software updates.
 

·
Registered
Joined
·
2,373 Posts
Discussion Starter #10
Well, loaded the checker, but not got anywhere yet.

It tells me the version is APPLI_XS_Fuji_P106138A V4.3.2 @ACTIA 03.01.14

And reference is 963830 C/ PEUGEOT

Then we get version of selected file and it can't find the file.
 

·
Registered
Joined
·
2,472 Posts
Does it matter what version of planet I download? I'm searching everywhere and all I seem to find is tons of diagbox 7.83 or higher, I'm wondering is it possible to download diagbox.... Any version.. And only install the planet part of it? Can that work?
Diagbox version of Planet is built-in, so not separately installable. The stand-alone version of Planet is what I would recommend for the 206. On my disk it is PP2000_09B_2294_QCLT_COM.rar 887,527KB, and there is a PP2000 Update V24.99 folder. Works with my 206.
 

·
Registered
Joined
·
2,472 Posts
Windy thinks your software upgrade also upgraded the firmware on your lexia3, and the inference is that it is the upgraded firmware which has scuppered it working with your 206. He suggested rolling back the software/firmware to correct this, but will it then support your 308?

With my suggestion of a separate PC, you could certainly use an earlier version of Diagbox - I suggested a stand-alone Planet version because it is all you would need for the 206, and is less of a pain than Diagbox.
 

·
Moderator
Joined
·
6,077 Posts
Well, loaded the checker, but not got anywhere yet.

It tells me the version is APPLI_XS_Fuji_P106138A V4.3.2 @ACTIA 03.01.14

And reference is 963830 C/ PEUGEOT

Then we get version of selected file and it can't find the file.
You should be able to browse to the drivers they are all in one of the diagbox folders i would try installing 4.3.3 or 4.3.4 as that is what should be on the unit for that software version
 

·
Registered
Joined
·
2,373 Posts
Discussion Starter #17
Well currently the checker isn't playing fair. Just the activate and Quit buttons are active, all the others are greyed out.
I'll try installing it again.
 

·
Moderator
Joined
·
6,077 Posts
That normally means it can't see the interface being connected

Sent from my SM-T830 using Tapatalk
 

·
Registered
Joined
·
2,373 Posts
Discussion Starter #19 (Edited)
Ah, yes.

OK, listed I see -
2.0.1 2.0.3 2.3.1 2.8.0 4.1.6 4.2.0 4.2.2 4.2.4DB 4.2.8DB 4.2.9DB.

No 4.3.3 or 4.3.4.

Yet the Version info said 4.3.2.
 
1 - 20 of 54 Posts
Top