Peugeot Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
9,733 Posts
Discussion Starter #1
This is a solution for the ones that are receiving this error message:
The new Java Plug-in requires a recent version of the Firefox browser (Firefox 3 or later).
Search for the file "all.js", you will find it in two directories named Pref. Open the files with wordpad and search for the line pref("security.enable_java", where the default value is true. You will have to modify it in false on both files. After that save and run application.
 

Attachments

·
Registered
Joined
·
71 Posts
confused

sorry as im not computer wiz ,,
ive instailed firefox 3.6 and use this or my homepage , then asked for the later 8 version ,again ive instailed , then reinstailed pp2000 and the same error message comes up , can someone give me a step by step , as im confused what to do ,:confused:
 

·
Registered
Joined
·
38 Posts
This is a solution for the ones that are receiving this error message:
The new Java Plug-in requires a recent version of the Firefox browser (Firefox 3 or later).
Search for the file "all.js", you will find it in two directories named Pref. Open the files with wordpad and search for the line pref("security.enable_java", where the default value is true. You will have to modify it in false on both files. After that save and run application.
Done this, but all I get is "Mozilla has stopped working" then everything stops - any ideas please?
 

·
Registered
Joined
·
71 Posts
Done this, but all I get is "Mozilla has stopped working" then everything stops - any ideas please?
think we to set a post up on forium some step by step setup , as ive now been advised to removed firebox/mozilla all together , yet surely thats not going to fix the error , as ii can only inst pp2000 via setup , as if i used instal pc , just freezes and asks to restart work station ,dam
 
J

·
Guest
Joined
·
0 Posts
I installed the latest Firefox first, then changed the entries in the two files, and have had no problems.... Firefox has updated, but PP continues to work :nod:

Have you found both files and changed it in both of them?
You may need to start again?
 

·
Registered
Joined
·
71 Posts
I installed the latest Firefox first, then changed the entries in the two files, and have had no problems.... Firefox has updated, but PP continues to work :nod:

Have you found both files and changed it in both of them?
You may need to start again?
hi jm kent ,first im told to instail firefox (i assume its the web browzer)then told not to use:confused: can you possibley explain in depth how you changed the entrys as im not with it at all tbh , sorry to sound like a comple nob:)
 

·
Registered
Joined
·
38 Posts
Done this, but all I get is "Mozilla has stopped working" then everything stops - any ideas please?
Still can't get past this.

I've downloaded the latest Firefox
Amended the files as described above
Running Planet in compatability mode for XP on my Windows 7

Anything else I can do?????
 
J

·
Guest
Joined
·
0 Posts
I don't know whether PP will run in XP mode on Windows 7 - I presume you've gone to the properties and told it to run as XP? You might be out of luck doing that.... I believe it needs a proper install of XP :nod:

And yes.... I would have Firefox installed before installing PP :nod:
 
S

·
Guest
Joined
·
0 Posts
Running Planet in compatability mode for XP on my Windows 7
You have to have a true windows xp machine

I tried virtual machines, windows xp mode, and also compatibility settings, you will always get errors unless its a true xp machine!

As for the firefox thing, you dont have to install firefox at all, planet itself holds a copy of a very early version (mozilla.exe somewhere i recall) which it must call upon from time to time

so if you are only going to be using the laptop for planet and nothing else, i'd do a fresh install of windows followed by planet, leave firefox off!

Or if you do need another browser go for chrome or opera or something that wont interfere! :)
 

·
Registered
Joined
·
9,733 Posts
Discussion Starter #17 (Edited)
Problem -

"The new Java plug-in requires a recent version of the Firefox Browser (Firefox 3 or later)"



It is nothing to do with Firefox it is to do with Java.

Answer -


Find the following files:

About PP2000 \APP\PPS\defaults\pref\winpref.js
About Lexia \APPLIC\Portail\defaults\pref\winpref.js

and change parameter

from: pref("plugin.scan.plid.all", true); to: ---> pref("plugin.scan.plid.all", false);
 
1 - 19 of 19 Posts
Top