Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
217 Posts
Discussion Starter #1
Hi again guys,, another problem, with my x reg 1.9d I fitted a clutch a couple of weeks ago all has been good, until today it just won't go into gear? I'm thinking the cable how do I adjust this? If it not I'm thinking the release bearing has come off its lugs? Any thoughts?

Cheers
 

·
Registered
Joined
·
15,377 Posts
If you put it in first then start it with clutch down does it start or try to jump forward if it jumps forward its clutch related if it does not it may just need a bit of adjustment but the cables usually adjust them selves if it is cable.

If hydraulic it needs bled
 

·
Registered
Joined
·
217 Posts
Discussion Starter #3
Its defo cable ye jumps forward but starts then if you hold the clutch in it won't stop but if you put the brake down it won't stall.
Cheers
 

·
Registered
Joined
·
15,377 Posts
Cables have a self adjust system built into them it needs reset or its damaged and needs replaced or your bellhousing has come loose.
 

·
Registered
Joined
·
217 Posts
Discussion Starter #5
Pulled the gearbox off, the release bearing had pushed to far forward and come off the lugs, what would have caused this?
 

·
Registered
Joined
·
15,377 Posts
Only thing i have seen to cause that was the forks it is pushed with being bent by the previous failure meaning it does not get located properly
 

·
Registered
Joined
·
217 Posts
Discussion Starter #7
Changed the fork at the same time,, I'm thinking the clutch cable pulled it to much, its back together now, having trouble with the passenger side drive shaft if it pushes in to far when u turn it there's a click and it moves the gearbox if I pull it out slightly it's fine, it's just I need to push it really far In to get the bottom ball joint on,

Cheers
 
1 - 7 of 7 Posts
Top