Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi! I have Peugeot expert tepee eurotaxi 2.0 diesel 2013 and sometime I lose the power and on board is ECU light on. On tester is this message Diesel high pressure monitoring pressure controller at stop rail pressure too low and the second is [1,2a,11,ac] Please to refer relevant tehnical manual. At both is Intermittent. It is domeone who can tell me what happened? Regards, J
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Today I was at the garage and they cleaned the system and they said , after 3-4 days will be ok , but I'm not belive that ! So what is your opinion can be rsil presure sensor, rail pipe , injectors , air in the system , some sensor on the pump or injection pump? Thank you!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
It is verry strange, because after I lose the power and on board appear the error if I stop the car without switch of the engine after 5 seconds the power is ok and I drive ok , and after I switch off the engine , 5-10 minutes later when I start again the error disappear and it is ok! What happened? Have you an idea? Tks!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
What mileage is on it if over 150k its possible your fuel pump is getting tired a common problem with these now
Today I was at the garage and they cleaned the system and they said , after 3-4 days will be ok , but I'm not belive that ! So what is your opinion can be rsil presure sensor, rail pipe , injectors , air in the system , some sensor on the pump or injection pump? Thank you!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
What mileage is on it if over 150k its possible your fuel pump is getting tired a common problem with these now
It is verry strange, because after I lose the power and on board appear the error if I stop the car without switch of the engine after 5 seconds the power is ok and I drive ok , and after I switch off the engine , 5-10 minutes later when I start again the error disappear and it is ok! What happened? Have you an idea? Tks!
 
1 - 7 of 7 Posts
Top