Peugeot Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
607 PEUGEOT 2.0 HDI 16 VALVE 136 BHP 2006 EXT SALOON MANUEL WHILE
DRIVING HAZARD LIGHTS CAME ON SYMBLE CAR KEY WITH X ALSO SHOWED
ENGINE CUT OUT CAR RAN TO A STOP WOULD NOT RESTAST TOWED HOME WITHOUT EXEON HAEDLIGHTS NO HORN WINDOWS NOT WORKING DOORS WILL NOT WORK WITH REMOTE BUT( WILL LOCK WITH LOCK BUTTON AND MANUEL KEY BUT WILL NOT DEAD LOCK) CODE READER
HAND HELD MAXIDIAG 704 SCANNER GIVES
THE FOLLOWING CODES( P1693 STARTING AND SWITCHING THE ENGINE CONTROL STARTING OR SWITCHING OFF REQUEST ABSENT OR NOT VALIED) *U2001 * U1118 CONSULT DEALER MANUEL CAN ANYONE HELP WITH THESE :nono: CODES:confused: AND CURE FOR THIS MOTOR ROBBIE
 

·
Registered
Joined
·
9,731 Posts
U2001 Generic No response from the Audio Tape Deck
U1118 Peugeot CAN Data Bus/Multifunction Control Module Communication Failure

You sure that first ones right? This is what i`m getting for those codes hope that helps , or someone else can shed light on what to do next.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
TOOK CAR TO COMPUTER ALL MINOR FAULTS AS STATED REMOVED KEYS RECODED STILL WILL NOT START LIGTHS CENTRAL LOCKING FIXED STILL WILL NOT READ STARTING OR SWITCHING OFF REQUEST COMMAND P1693 REQUEST ABSENT OR NOT VALIED U2001 CLEARED U1118 CLEARED
P1693 REMAINS NOW CHECKING FOR BROKEN WIRE AS BRAIN WILL NOT UNLOCK WITH PEUGEOT CODE ROBBIE:confused:
 

·
Registered
Joined
·
196 Posts
P1693 Turbo charge control circuit malfunction - SID 803 Starting and switching off of the engine controlled. Starting or switch-off requests absent or not valid.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #8 ·
Checked All Posible Wires And Found Nothing Took Car To A Place Where No Cars Are Used Let And Use Soft Reboot Method And That All Codes Are Gone And The Car Starts And Runs Will Test Over The Next Few Days But Car Seens Fine Robbie
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #10 ·
[sorry car did it again flashed 4 way flashers blew comms fuse but still drove on to destiiation them was stopped by switching of engine] would not restart ( pulled shunt fuse left for abuot half anhour soft re boot replaced comms fuse 20 amp with a 10 amp put shunt fuse in park( started with no trouble put shunt fuse back to proper place no problems) will check for fault codes thursday still fault not found help anyone car works ok for last 100 miles help robbie
 

·
Registered
Joined
·
15,377 Posts
So you decided to dig up a 6 year old post :)

Read the forum rules/recommendations ALL the info you need is there
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top