Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi All, I am hoping that someone can offer some advice or share their experience in relation to some major issues we have been having with our 2009 Peugeot 4007 Diesel that we only purchased 8 months ago! I am not mechanically minded and really at a loss after being told needs almost the purchase price spent on repairs!

A few specs on the car...

Peugeot 4007 - 2009
Diesel
Auto Transmission
150,000Km
Purchased for $16,000

I really should start at the begging or our troubles which started at the 5 month mark when I stupidly filled it with unleaded fuel and drove it 40kms before I realised. After a major freak out, insurance covered the repairs which our local Peugeot dealer carried out. Replaced fuel pump, filter, scrubbed out the tank and flushed everything. Reported it was all ok to go and no further problems detected.

Not long after (possible even from the time we picked it up) we noticed the car was surging consistently at certain speeds. Revs were wavering at about 1000 revs every 2 seconds. Also noticed failure to pick up when accelerating sometimes and also failure to change from 5th to 6th gear at times. I took it back to Peugeot who tracked it down to the throttle controller with a busted cog. This repair cost us over $800AUD. Was told this had nothing to do with the wrong fuel so had to fork out for this.

On the 100km drive home after this fix we noticed it was still surging, this time it was really only between 1500 - 2000 rpms and generally when lightly accelerating. We took it back again to the dealer, this time they diagnosed as the air intake sensor. We booked it in to be done the following week and drove away. I instantly noticed the smell of diesel and smoke coming from under the bonnet whenever I stopped. Long story short the mechanics had nicked to o-rings when checking injectors and we had diesel spraying out onto the engine. I was less than impressed and after having it for a week they did all repairs at their own expense and also replaced the intake sensor.

After driving away again the surge was still there!! At this point I called and stated I would bring it back one more time and did not want to know about it until they hard sorted and tested the problem. By this stage it was also shuddering quite excessively whenever you tried to pick up speed quickly, and just before changing gears.

Here is the killer.... today they called me to tell me they believe it is the "Duel Clutch Assembly" or "SST clutch" (they have used both these terms), and the cost of the part only is $13,500AUD!!!! + Oil + Labour! I looked online for aftermarket parts and found some at much more reasonable price but apparently not the right part. Not being mechanically minded I don't really know what to look for.

Now don't really know which way to turn. We have paid $16,000 8 months ago for it, $800 changeover, over $800 in repairs already and now being told it needs over $13,000 + spent on it. Any advice or experience with these issue please post! I still am not confident they even know that is the actual problem!
 

·
Registered
Joined
·
15,096 Posts
Sounds like your dealer is the fit parts type dealer they just fit parts till it fixes the issue or you are skint sadly lots are like this.

As you are in australia you are not going to get many people able to assist doubt there are many good peugeot specialists around does sound like transmission related from your description though but you say auto is it a real auto or 1 of those semi auto manual type gearboxes you may not know :)
 

·
Registered
Joined
·
1 Posts
Sad to know as it looks like a common issue with this transmission, the dealers are a rip off, they only can change the whole unit, look for some local mechanics as they do have ability to replace the damaged parts instead replacing the whole unit. I am in Melbourne, I noticed problems with my 4007 2012 model today, I will be going to see if I can find the cost from some reliable mechanic.
 

·
Registered
Joined
·
1 Posts
Mrs

Hi I bought a 2010 4007 Peugeot in 2010 and have also had a problem with bunny hopping or jumping going along slowly when in traffic. Why does this happen. My husband also has a 4007 and it does the same thing.

But worst of all my car now makes a terrible noise under front bonnet when the key is turned on for radio but not actually starting. Then when I turn vehicle off front area makes a noise like something is winding down under the bonnet. Today it's louder than ever. What is this. Can anyone help or suggest what it could be.
 
1 - 4 of 4 Posts
Top