Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi when driving this afternoon I had the car in the wrong gear. After jerking a bit I put it into correct gear. Everything seemed fine. Got in car a short while later and it won't start! Any advice appreciated
 

·
Registered
Joined
·
160 Posts
Mate. Put some effort into it. If your going to get any advice you must include:

- Model year
- Engine type
- Description of what happens when you try to start.

Now gear thing is probably irrelevant unless you have an auto. So what does it do? Does the engine turn like it used to, or slower? Not at all? Any warning lights on?

Basic checks when an engine won't start include:
- Check power source (battery).
- Check fuel supply.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Sorry. Its 2.0 hdi 2003. Nothing happens when I turn key. Clicking coming from fuse box under bonnet. Looked for loose connection to battery, etc but can't see anything.
 

·
Registered
Joined
·
160 Posts
Sorry. Its 2.0 hdi 2003. Nothing happens when I turn key. Clicking coming from fuse box under bonnet. Looked for loose connection to battery, etc but can't see anything.
The clicking is the relay. If you are familiar with a multimeter/voltmeter you can simply measure power to starter. If the starter receive 12v+ and still not turning then it is probably bust.

Might be battery, get a friend to turn the key while you measure volts. Should not drop too much.

These are the first simple things coming to mind.
 

·
Moderator
Joined
·
5,643 Posts
Check earth strap onto gearbox, the wrong gear selection may have caused excessive gearbox movement damaging gearbox earth strap
 

·
Registered
Joined
·
4 Posts
Hello, we have 110 hp Peugeot 307 HDI 2003 For some time there is a problem with the startimg. Trying to start the engine and a click sound and everything turns off like the battery is flat. We have to remove the two terminals of the battery to lock and unlock the car and then start again and will go. Does anyone have any ideas where the problem is and how it can be resolved? Is it the starter motor? Thanks in advance!
 
1 - 7 of 7 Posts
Top