Peugeot Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1 (Edited)
Hi Folks,

My Dads 307 Hdi was having trouble starting when it was cold (around 1-4/5 degrees C), it would turn but the car would not start.

Since the temperature in the UK has come up we have not had this issue. But I bought the Lexia 3 interface anyway as it's a worthwhile investment.

I don't know what the issue is as PP2000 is not reporting any faults but I have got screenshots of the Engine ECU parameters, hopefully someone can spot something, see here for screenshots:

Here

click slideshow and it's much easier to view.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5 (Edited)
Engine I think, one which shows the temperatures of the air and fuel, and voltage & current on the fuel pump.
Doh didn't realise that link was to the LAST picture:

Click this link:

2049494949_zps7a94fecd.png Photo by rash_m2k | Photobucket

And click through to each picture, there are quite a few, on the left you can see which ECU it is for, I tried to screenshot each one that I thought was relevant and had as much information as possible and removed the irrelevant ones.
 

·
Moderator
Joined
·
5,617 Posts
You need to go into engine ecu live data (parameter measurement) and get a screenshot if possible while cranking. Look for ecu status, crank/cam sync and fuel pressures
 

·
Registered
Joined
·
16 Posts
Discussion Starter #7
Turns out it was the starter motor, got one from ebay (genuine old stock) for £55 fitted and now its perfect.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #9
No, because I think the voltage was correct (14v) when running.

It became ok for a few months, and my dad didn't bother changing it (this also meant we weren't sure whether it was the starter motor!), but it crapped out over the weekend (fortunatley!) and he changed in about 2 hours. And now it's fine.
 
1 - 9 of 9 Posts
Top