Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
Hi Everyone
wonder if somebody could help me my car has been running fine,Anyway changed top strut bearing front and also replaced brake flexi front,I bled the brakes and car started them stopped ,Its turning over quite well but also brake failure warning coming up on dash,Brake pedal is perfect ??
Could this be turning something off to stop my car starting ?? seems like it isnt getting fuel ??

Any help would be appreciated julian
 

·
Registered
Joined
·
47 Posts
Discussion Starter #3 (Edited)
Beep test ?

WHAT engine choice of 2 ?

ABS/brake fault wont stop engine starting.
Hi and thanks for reply
Yes i get a beep when the door is open with key in ok,Its 1.4 16 valve if that helps .
Ok interesting brake fault wont affect starting.
Ive just used a generic ob2 scanner and its only showed a P0599 thermostat heater control circuit high but the temp gauge is reading fine in the car.
Im sure this would not stop it starting ?? maybe is an old code.

Any ideas what i can try please,How can i see if its getting fuel to engine.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #4
Hi and thanks for reply
Yes i get a beep when the door is open with key in ok,Its 1.4 16 valve if that helps .
Ok interesting brake fault wont affect starting.
Ive just used a generic ob2 scanner and its only showed a P0599 thermostat heater control circuit high but the temp gauge is reading fine in the car.
Im sure this would not stop it starting ?? maybe is an old code.

Any ideas what i can try please,How can i see if its getting fuel to engine.
Update garage took it in no faults showing,tried various things to get it started but would not go off starter motor even with new battery.
They towed it and got it started and its starting fine again now they said sometimes they have had this problem in economy mode and the starter just wont turn fast enough or the ECU is stopping it starting off battery.

Fingers crossed it doesnt happen again very strange.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #5
Hi all
well it happened again today after i started it a couple of times to turn the steering to check drop links for play,Car started fine both times but i didnt take it a run just started to use power steering from side to side and left it all was fine few hours later started it up and car cut out and would not start got the economy mode in display and sounded like battery was low on power anyway after my previous experience towed it 30 yds and started straight up,turned car off then started as normal off starter motor,So strange its like the Ecu gets glitched somehow in this economy mode if you dont start car up and take it for a run after.
Any ideas please.
 

·
Moderator
Joined
·
6,474 Posts
You are not leaving it running for long enough and engine is flooding as its still running rich when you switch it off.

Try hold throttle pedal fully down when starting to activate anti-flood mode (cuts fuel until it sees engine trying to fire).

In future in cold weather always leave it running for at least 5 to 10 mins or take it for a drive round the block before switching off,
 

·
Registered
Joined
·
47 Posts
Discussion Starter #7
You are not leaving it running for long enough and engine is flooding as its still running rich when you switch it off.

Try hold throttle pedal fully down when starting to activate anti-flood mode (cuts fuel until it sees engine trying to fire).

In future in cold weather always leave it running for at least 5 to 10 mins or take it for a drive round the block before switching off,
Many thanks,will give it a go next time.
 
1 - 7 of 7 Posts
Top