Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have trouble with my peugeot 206 and engine 1.4, 16V. Let me try to explain this. In cold time (winter) engine start ok and first minutes of driving is just ok, but trouble comes when is temperature higher (summer) when I have have in first minutes of driving trouble with power and engine works on very bad way. When you push treadle of gas, you dont have acceleration but you have only twitch, something like dont have enough gas in tank.

I have been in service department with my car, whey put new software in it, few months was ok, but after that I have still the same trouble.

I have friend in service peugeot and he tell me what this sort of engine 1.4, 16V have this trouble and peugot dont give any new upgrade or other solutions to fix this problem. Peugoet was from 2005, I have pass only 21000km.

I hope someone from peugeot will give me ansewer for my message.
 

·
Registered
Joined
·
862 Posts
drasko said:
I have trouble with my peugeot 206 and engine 1.4, 16V. Let me try to explain this. In cold time (winter) engine start ok and first minutes of driving is just ok, but trouble comes when is temperature higher (summer) when I have have in first minutes of driving trouble with power and engine works on very bad way. When you push treadle of gas, you dont have acceleration but you have only twitch, something like dont have enough gas in tank.

I have been in service department with my car, whey put new software in it, few months was ok, but after that I have still the same trouble.

I have friend in service peugeot and he tell me what this sort of engine 1.4, 16V have this trouble and peugot dont give any new upgrade or other solutions to fix this problem. Peugoet was from 2005, I have pass only 21000km.

I hope someone from peugeot will give me ansewer for my message.
Hi and welcome to tyhe forum :yay2:

Sorry to say but this could be anyone of quite a few problems. Check the obvious spark plugs,battery,fuel pump and all the fluid levels are ok.

Are any warning lights coming on? Did peugeot run a diagnostic? sorry to be of little help just now.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3 (Edited)
Thank you for support, I will give some other information about my problem. I talk with two service departments in our country. After quite a long conversation they give me this answer:
Peugeot 1,4 V16, has a problem when you start engine and immediately goes, so when the car stay few hours and it has not "hot" engine to solve this problem, you must first start engine and when in lieu wait 30 sec and when go.
He told me what this is answer from PEUGEOT; they receive from PEUGEOT this explanation.

So in this part of history to wait car every time 30 seconds or more I think it is not good reputation for Peugeot.
It is ok when is cold, when is minus temperature to wait to engine have working temperature, but now is 15-25°C in the morning.
What is more interesting, in colder time car at start work much better, now when is temperature higher some sensors or something like what is not working ok and it is not tuned with software for this car.

Can you or some on this forume give me some explanation for my car and for other users which has this sort or type of engine in his Peugeot 206 ?
Lots of people think this is normal state for car or not notice this as I am, I love to work and "hear" my car engine. I know this is not good and something was wrong in construction of this car.

My friend work in service department and told me this information. He told me what is very hard to explain people in service when you don´t have any solutions to fix this problem.

THIS MUST READ SOMEONE FROM PEUGEOT COMPANY. Please someone forward this information to PEUGEOT company.
 

·
Registered
Joined
·
862 Posts
Sorry to hear about your continued problems drasko. Ask your friend who works for peugeot to check the stepper motor.this controls the cars revs when idleing. Also check out the speed sensor.
 

·
Registered
Joined
·
26 Posts
not sure, but i thinkk these kind of problems occur with all small engines in the winter...1.4 is crazy small
 

·
Registered
Joined
·
2 Posts
I have trouble with my peugeot 206 and engine 1.4, 16V. Let me try to explain this. In cold time (winter) engine start ok and first minutes of driving is just ok, but trouble comes when is temperature higher (summer) when I have have in first minutes of driving trouble with power and engine works on very bad way. When you push treadle of gas, you dont have acceleration but you have only twitch, something like dont have enough gas in tank.

I have been in service department with my car, whey put new software in it, few months was ok, but after that I have still the same trouble.

I have friend in service peugeot and he tell me what this sort of engine 1.4, 16V have this trouble and peugot dont give any new upgrade or other solutions to fix this problem. Peugoet was from 2005, I have pass only 21000km.

I hope someone from peugeot will give me ansewer for my message.
Have you find the problem on your Peugeot, the reason iam asking is cause my peugeot 206 1.4 1.6v 2005 is doing the same. when its cold it ideals ok and when the temp. is going over 90c its starts to ideal high. can u please help
 

·
Registered
Joined
·
2 Posts
Need help with Peugeot 206 1.4 1.6v

I have a Peugeot 206 1.4 1.6v 2005. when its cold its ideals ok and there is no problem. when I drive about 30minutes the temp. goes over 90degrees and then the car starts idealing high and cuts out by itself sometimes, and in the morning when I starts it is fine and have no problem.

can somebody please help me.:confused:
 
1 - 7 of 7 Posts
Top