Peugeot Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, i am having some problems with my wifes 106 and wondered if anyone could help? Firstly if you turn the engine on and leave it to idle, after a minute or two it sounds like the engine completely loses power its like a sudden drop (if you understand what i mean).Also it feels like theres a loss of power in 1st and 2nd gears it almost feels like its being held back then has a sudden surge forward and can also stutter especially when changing from 1st to 2nd also my wife has noticed that the fumes produced by the exhaust smell really strong.I changed the sparkplugs last week and noticed that they had black deposits on them, would this mean that the mixture isnt right? If so how do you adjust it and would his cause any of these problems?:confused:
Any help would be really appreciated:)
 

·
Registered
Joined
·
862 Posts
Check the engine coolant temp sensor on the thermostat housing (green). That can be checked by simply unpluging it. The engine will surge abit if it does then thats fine second check coil pack a strobe scope will help by connection to the ht leads while you check for a seemless strobe of light and finally check the injectors but they are unlikely, try replacing the fuel filter.
 

·
Registered
Joined
·
2 Posts
Hi everyone I own a peugeot 106 1.1 2002 zesta and I'm having serious engine problems to start off with I've changed all the sensors on the car.
Crankshaft sensor
Both lambda sensors
Air flow sensor
Map sensor
All spark plugs and coil pack
It's had new fuel filter and oil filter new oil air filter But I'm not getting anything from the car I kept getting system to lean on the dieagnostic kit but now it's gone the in 4th gear bout 40mph it rocked forward and back like a mad man the I lost all power then I finally got it started then the idle gose through the roof so I have to turn the car off and on again then after a while It runs smoothly but then dies again and just won't start and I don't know what else it can be I have no warning lights on the dash when this happens don't know if anyone has any ideas what it could be
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top