Peugeot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
The problem is with my son in laws car, which I maintain.
He was driving along and suddenly lost most power, pulled over, engine running but would not rev properly. By the time I had arrived (about an hour later) the car was behaving normally. We swapped cars, since he had a long drive into London, and I now have his car for a few days, so far it is running with no problem.
He needs the car to be reliable so we need to understand the fault. Does this car have any scope for reading diagnostic stuff which may give a clue.
Note, a spanner motif has been showing next to the time display on the dashboard for as long as I can remember so it must have some fault stored somewhere.
The car is year 2000, 106XN Zest 2 Hatchback 1124cc petrol.
 

·
Registered
Joined
·
174 Posts
Could be simple fuel starvation, should it occur again remove the filler cap slowly from the petrol tank and see if you notice a sucking of air into the tank.
The spanner sign is there when a service is due and can be removed by holding in a button by the rev counter and turning the ignition on or something like that, of course only when you have done the required service.:lol:
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Thanks Roybach, have reset spanner ok.
Will certainly consider fuel starvation thro tank vacuum, on this occasion the tank was full which could contribute. But can only check when it happens again and catch 22, this car is now labelled as unreliable and will probably only be used for short local journeys.

Sorry to add another question but how do you adjust the clock, there are two twiddly black things on the dashboard, the one on the left will adjust the mileage display but cannot get the one on the right to do anything.
 

·
Registered
Joined
·
174 Posts
turn ignition on (engine off) then hold the right button until one of the digits start to flash then adjust the flashing digit by pressing the other button. It might be the other way around with the buttons as I don't have my 106 now so I have to rely on my memory which is not brilliant . Re the fuel starvation problem - from my experience this is most likely to occur following an overfill of fuel. I had the 1.5 diesel model and I can happily say it was one of the most reliable/cheap cars I have ever owned and to my knowledge the petrol versions are also very good . Don't condemn it yet over a problem that can occur in any vehicle including Volvos, believe me.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Thanks Roybach, have adjusted clock ok, a bit puzzled because I am sure I had tried every combination of button pressing before so not sure why this had not worked previously.
Certainly have not given up on car, but would be good to reproduce fault and clear by removal of petrol cap. Note cap very tight so possibly another contributing factor as well as having a full tank.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
Problem has reoccurred, fairly sudden loss of power, still running but just no power at all, after 10 mins or so, some power returned and managed to limp home. Petrol tank now only half full and no suck when petrol cap released so now looking for some new ideas.
 

·
Registered
Joined
·
174 Posts
Still suspect fuel starvation , can you check fuel filters as well as the pick up pipe in the fuel tank , have seen debris floating around in the fuel blocking the fuel from being drawn up the pick up pipe and after stopping for a short while it falls away as the suction from the pipe relaxes .
 

·
Registered
Joined
·
14 Posts
Discussion Starter #8
Thanks Roybach, agree, fuel starvation seems to fit the bill, but ht leads/coil is next on the list. Filter change should be ok, but not sure about inspecting fuel pickup pipe.
Will report back, but may be a few days.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #9
Problem has not reoccurred since last post, running well except for problem with gear linkage bracket breakage which has not been mended.
 

·
Registered
Joined
·
174 Posts
Thanks for the update , always appreciated as it may help future posters, anything particular you may have done to achieve the result .
 

·
Registered
Joined
·
14 Posts
Discussion Starter #11
No, I have done nothing, just one of those things?
Now having problems with MOT and emissions, about to start new thread.
 
1 - 11 of 11 Posts
Top