Peugeot Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Morning, i have a 99 1.1 Pug 106, have had running problems for a few days, car normally starts on the key no sweat, but now needs revving to get it going, then when driving the revs can take a dive or speed up with no warning, when I pull up, it sometives revs to probably 3-4000 on its own and then reverts to normal idle after a couple of minutes, but doesn't cut out at all, always keeps going.

Any help would be appreciated before I start under the bonnet.

Many thanks
 

·
Registered
Joined
·
1 Posts
Hi all.

Just joined to see someone having the same prob as me although this 206 starts fine. Just done the head gasket as it was leaking oil down the front left of the engine.

Some clues anyone?
 

·
Registered
Joined
·
862 Posts
This used to happen in one of my old cars and i think ,though not 100% sure ,it was a problem with the throttle body.
 

·
Registered
Joined
·
862 Posts
steve106 said:
Morning, i have a 99 1.1 Pug 106, have had running problems for a few days, car normally starts on the key no sweat, but now needs revving to get it going, then when driving the revs can take a dive or speed up with no warning, when I pull up, it sometives revs to probably 3-4000 on its own and then reverts to normal idle after a couple of minutes, but doesn't cut out at all, always keeps going.

Any help would be appreciated before I start under the bonnet.

Many thanks
check for an air leak somewhere in the inlet piping between the throttle body and the air cleaner. If the diagnostic unit isn't picking up a management fault, then I would think that your fault is a simple "mechanical" problem, and the "uncontrolable" idle smacks of an air leak . Hope this helps. :thumb:
 
1 - 6 of 6 Posts
Top