Peugeot Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Hi all
my wifes 307sw hdi xsi has elec windows all round,
they all work great on their own switches.....
but when we try to close the passenger window with one touch from the drivers switches it does not work

however it does from the passenger side!!

when closing with alarm fob and holding close/lock all windows raise !!

does this mean the drivers side switch for the passenger windoe is knackered?

not a problem just wondering :)
 
S

·
Guest
Joined
·
0 Posts
I'm pretty certain one touch for the passenger window doesnt work from the drivers side for any 307's?

It only works from the passenger side switch

If not then mine and a couple of others i've tried including a 207 are all faulty as well!!

(i've also had the switch on mine open when i was changing its colour and all is present and correct!)
 

·
Registered
Joined
·
4,506 Posts
oh right, i think i misread, thought he said he couldn't close or open the window at all. but coming to think about it, i have managed to do a long (about 2 secs) on the drivers control for passenger and it fully closes same for opening :S i will confirm this later, on the way home.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #5
Hi the passenger window opens with one touch from the drivers side
but does not close with one touch from the drivers side

all works fine from the passenger side switches!
 

·
Registered
Joined
·
4,506 Posts
yeah i forgot to reply back to this thread, i tried this out and this definately works for opening and closing on drivers side. and works on pass aswell
 

·
Registered
Joined
·
63 Posts
Discussion Starter #7
cck2k9 said:
yeah i forgot to reply back to this thread, i tried this out and this definately works for opening and closing on drivers side. and works on pass aswell

thanks it must be my driver side window switch for the passenger window :confused: if that makes sense :lol:

cheers
 

·
Registered
Joined
·
4,506 Posts
yeah it does, dont worry... funny thing is though, when i hook up to pp2000 it says faults present, but when i go to read faults it says none. wtf :lol: oh well
 

·
Registered
Joined
·
9,733 Posts
cck2k9 said:
yeah it does, dont worry... funny thing is though, when i hook up to pp2000 it says faults present, but when i go to read faults it says none. wtf :lol: oh well
Did you try the faults journal in the BSI?
 

·
Registered
Joined
·
4,506 Posts
nah, i tried to find this, but couldn't so i just left it...i also got a fault on my mfd saying no postive feed. so i disabled fitted audio equipment (my HU still works just as good as before) and now it doesnt come up with that fault anymore...just a fix if your having that problem.
 
S

·
Guest
Joined
·
0 Posts
cck2k9 said:
nah, i tried to find this, but couldn't so i just left it...i also got a fault on my mfd saying no postive feed. so i disabled fitted audio equipment (my HU still works just as good as before) and now it doesnt come up with that fault anymore...just a fix if your having that problem.
I actually was having that, not anymore! :lol:

Looks like me drivers side switch might be faulty as well then, bugger getting a new one because i dont want to have to turn it blue again!!
 

·
Registered
Joined
·
63 Posts
Discussion Starter #12
Stubbo said:
I actually was having that, not anymore! :lol:

Looks like me drivers side switch might be faulty as well then, bugger getting a new one because i dont want to have to turn it blue again!!
sorry "dont want to have to turn it blue again" wtf does that mean?
lol
I hope it is not that serious!!

cheers m8
 

·
Registered
Joined
·
4,506 Posts
he meant, because he is in the blue dash league, he will have to remove the orange leds and fit blue ones.
 
1 - 14 of 14 Posts
Top