Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Hi,
I have a 18 month old 207 SW 1.6.HDi FAP diesel and the last 2 winters when the engine is cold and its around freezing point outside I get a brief SURGING on the accelerator just as I am releasing the pressure on the accelerator to change up and also when on over-run (coasting in gear on slight down hills with no accelerator) it runs jerky, not smooth!
I have taken the car back twice with these issues, last year to be told there was nothing, this year they kept it 3 days only to told its a characteristic of the car when cold and nothing can be done?
They stated it is to do with DCT and it needs to be warm to stop these issues??

Is this normal for this type of car and engine?

Also, I asked about the noise from the gearbox which is also a characteristic of the car!!

This is the translated explanation I got yesterday >>

Engine diagnostics viz. Annex (absence of defects)
Reprogramming the engine computer (no - current)
Repeated test drive and control parameters viz. annex
Check load fuel injectors - no defects
- Ticket to fix ******-
The vehicle is equipped with the DCT - degradation combustion during engine warm-up phase
- This function may cause mild, temporary and short pocukávání feeling when driving with a cold engine -
This is a standard characteristic and the vehicle to increase the thermal passengers viewing pleasure ( not sure about this??)

(Driving the increased load, this function is deactivated)
Test drive - failure did not occur
Checking running gear -
- The audio performance is characteristic for that type of motorization and gear-
Undetected leak or malfunction gear

-Recommendations on further maintenance of your vehicle / possible future work:
Regular service (39,126 km / 08/2014) - respectively. according to the service interval display

Thanks in advance.
 
D

·
Guest
Joined
·
0 Posts
Get a diagnostic check done. Post up the faults.

Sent from my GT-S5690
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
Hi,

I have had a few done and they say it shows no faults!!
They dont give you a copy of it!!

Last night and tonight it has developed a new fault, when in third on a slight climp at 45 -50 KPH it briefly cuts out and shudders, also at 70 KPH:(
 
1 - 3 of 3 Posts
Top