Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
307cc parking sensors? Done some sniffing around on here and Google and seems a common fault i get the image of the car in HUD this then changed to the parking system fail message accompanied by the yellow triangle on the dash display.
This is however where it gets interesting! If you turn car off out it in reverse then start car it works and will carry on working for a few days but the cd multichanger plays stops then plays like it has a short, it's weird!!!!!
What's been done to it:
It's was a slow cranker and i think the cold weather we had at Christmas finished the battery off so we changed it using the slowdown and start up process. Starts fine now and cd player + parking sensors worked fine it then broke down with crank postion sensor so it was changed the cd player issue was there before the battery and get steadily worse. I did a BSI reset on it as the lad that changed the battery fluffed up the start up which made the passenger window go up in steps so roof wouldn't work +parking warning .
anyone had anything like this it's left me scratching my head.
 

·
Registered
Joined
·
2,279 Posts
First off what is the slowdown and start up procedure all about? You then go on and say all fine then it gets a little confusing as to the now state of the car and the problem. Please elucidate.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3 (Edited)
MMMmm kindle changed shutdown to slowdown missed that one, its the BSI shutdown process where car goes to sleep with window open ETC so you can disconnect/change battery. its the process every one should do to eliminate popping control modules.
State of vehicle now, parking sensors working (for how long?), CD multi changer playing up, when the parks stop working the CD seems to work ???
But you can actually make the parks work:
When you start it and select reverse, the HUD shows the car image then the warning is displayed, when this happens if you switch off car, select reverse and restart car the second the ignition is switched on HUD again shows car image, engine starts and distance bars come on HUD, parks working they will stay this way anything from a day up to 3 days then just stop working again. both the parks and the CD changer played up like this before battery change but extremely infrequent.
WHAT HAS BEEN DONE:
Battery change.
once this was changed I had
ESP/ABS warning, parking sensor Warning, intermittently come up on HUD, passenger window would only got down in steps resulting in roof not working fully.
The lad that changed the battery didn't follow the start up process after the connection of the new battery and missed some steps. CD changer worked perfectly.
I did the BSI reset process, ESP/ABS light gone, window working fine so roof works fine.
Parking sensors really playing up now.
CD changer seemed ok but my wife (who's car it is) tells me it isn't, I ran the car for 4 days after the crank sensor issue to make sure it was ok but I used the MP3 player in the radio which was fine. (CD's are a mix of copy and Genuine discs and play ok in my car)
What I am trying to find out from General consensus is firstly
CD changer:
Has any one had this issues with theirs as in think of a short where it plays, stops, plays, stops, can't make my mind up if its stopping the disc or just the sound, it happens to quick and unexpected, trying to find a CD cleaner is like hunting a unicorn has any one else had issues with their 5 disc changer like this.
Parking sensors:
if a single sensor was playing up would I be able to "make" them work using the process above or am I looking more at park control unit most searches point at a sensor but don't go into much detail of the fault apart from an image of the HUD with its generalised warning.
I feel I have two separate issues here but not 100% sure as they seem to be linked but that could just be a decoy...
Wow its much better on a PC!!!!!!
 
1 - 4 of 4 Posts
Top