Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello - This is my first posting to the forum and so apologies if it is not in its right location. I have just had my 2012 model Peugeot 3008 fails its MOT because of a faulty registration plate lamp inoperative. My garage informs me that both bulb(s) and fusing have been checked found to be in order and so he feels that the problem must be due to faulty or broken wiring. I would be interested to know if this is a fairly common problem or one that has been reported before and some idea as to what might be involved in sorting matters out. Any words of advice or assistance would be most welcomed.
Kind regards Reg
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
As a follow up to my original posting I have now had the faulty registration plate lights examined and the fault has been traced to corrosion in the cable connection leading from the drop-down tailgate into the car body. The faulty lead had to be cut out and a new length of wire soldered back into place suitably protected by a length of heatshrink tubing, the work being carried out by a qualified Peugeot garage. As this cable forms an external link exposed to all weathers it would suggest a design weakness which hopefully has been rectified on later models. Given that the car has been carefully looked after over the years comments and feedback from other owners would be of interest.
 

·
Moderator
Joined
·
3,287 Posts
HI...I hav'nt seen that issue mentioned on this forum so hopefully its a rare fault...but thanks for letting us know..
 
1 - 3 of 3 Posts
Top