Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
313 Posts
Discussion Starter #1
Hi all looking for advice as my 2008 207 with the 1.4 vti prince engine has let me down again. Had the anti pollution message appear with I think a slight loss of power but I did manage to get home ok another couple of miles.

Plugged in generic fault reader and got the code P1340. Looking online this could be a Misfire cylinder 4, or have also seen possible camshaft position sensor.

I plan to swap the coils and see if the error moves. Is there any way to check the camshaft sensor?

Any other advice for this fault code? I haven't got the time to get it plugged in with planet unfortunately.

Bonus points if you can tell me which tools I need to remove coils/plugs. Thanks
 

·
Registered
Joined
·
869 Posts
coils come out by pressing the tab and lifting the arm on the coil, it will release the plug and yank out.
plugs need a 14mm Spark Plug Socket Thin Wall 12-Point
 

·
Registered
Joined
·
313 Posts
Discussion Starter #3
Cheers Stripe. I cleared the code and took it for a drive and all seems fine at the moment. This has happened to me 3 times now, anti pollution indicating Misfire then the car drives fine once code is cleared, and is fine for 6 months plus. Very strange but not very reassuring for long journeys etc.
 

·
Registered
Joined
·
313 Posts
Discussion Starter #4
Just to add to this the car is driving ok but when started up it is idling at 1200 rpm instead of the usual 800 rpm. This settles down after a minute driving. Any ideas?
 

·
Registered
Joined
·
37 Posts
Camshaft positioning sensors would show P0011 or p0014 if it was that I'm sure, let me know if you find out about your revs as mine dose the exact same had it on diagbox and only thing I could see was down Street 02 sensor was showing weak, when I first start the car in morning it 800rpms but if I Park up and later start it the revs are at 1200 and I can feel a hesitation on acceleration,
 
1 - 5 of 5 Posts
Top