Peugeot Forums banner

Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Can someone throw some light on this problem please. My car is a 307 1.6s petrol manual 55 reg. At the weekend I was driving on the motorway and just approaching 95 mph, when all of a sudden the car developed a bad misfire, and the engine management light was flashing. Then after this, the misfire was there all the time and the management light was on permanent, and not flashing. It felt like it was running on 3 cylinders only. When I got it home and switched it off, then on again the light was off and the engine was fine, no misfire at all. My friend plugged his reader into it, and found code P1339, is this the crankshaft sensor or canshaft? is there a way to identify which it is, or if something else.
Regards
Pete
 

·
Registered
Joined
·
4,506 Posts
VAG OBD Error Code Details for P1339

Crankshaft Pos./Engine Speed Sensor Cross Connected

But i will also say that typical car code scanners dont really work with peugeots, always best to get the car hooked up to peugeot planet for a full diagnostics. you can find a local member by using the links below.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3

·
Registered
Joined
·
52 Posts
Discussion Starter #5
sure will but its a bit expensive...have a shop around there is cheaper versions.
I got the diagnostic tool today, but when trying to activate, it keeps coming up with error code 011.
Any ideas or help would be great.
Regards
Pete
 

·
Registered
Joined
·
52 Posts
Discussion Starter #8
Can you give me more details , laptop? activation codes? system?

My first instinct is use a different laptop running xp.
Ok, here are my codes.
RRDI 001
Version of software packages PP2000-22.14
Identifier of pc 3009429944
The srever request code 1537

Keeps coming up with, activation code not valid (error code 11)

My system is XP on a Toshiba notebook NB200

I do have access to a Vista laptop and a Samsung i5 laptop.
Regards
Pete
 

·
Registered
Joined
·
9,733 Posts
Ok, here are my codes.
RRDI 001
Version of software packages PP2000-22.14
Identifier of pc 3009429944
The srever request code 1537

Keeps coming up with, activation code not valid (error code 11)

My system is XP on a Toshiba notebook NB200

I do have access to a Vista laptop and a Samsung i5 laptop.
Regards
Pete
can you turn off all antivirus first , server request code will change every time you go to activate so it will be a new code , the code has no letter zero`s in it only number 0 , try a full re install.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #10
can you turn off all antivirus first , server request code will change every time you go to activate so it will be a new code , the code has no letter zero`s in it only number 0 , try a full re install.
Thanks, I have managed to activate it. Now where can I find some instructions on how to use the tool. The page says select car ie 307, I plugged it in to car without ignition and turned ignition on, but nothing happens. Nothing changes on screen. Car still ok at moment. Not going to use it till I get some instructions on it, just in case I blow something.
Regards
Pete
 

·
Registered
Joined
·
52 Posts
Discussion Starter #11
Thanks, I have managed to activate it. Now where can I find some instructions on how to use the tool. The page says select car ie 307, I plugged it in to car without ignition and turned ignition on, but nothing happens. Nothing changes on screen. Car still ok at moment. Not going to use it till I get some instructions on it, just in case I blow something.
Regards
Pete
Found some instructions but Just noticed that I'm not seeing the bottom part of the home screen, so although I can select 307, I cannot do anything else on the screen.Are the controls at the bottom? Will I have to use a normal size laptop. And will it work on Windows 7 or Vista?
Regards
Pete
 

·
Registered
Joined
·
402 Posts
If you run it on anything else as XP, you will be asking for troubles, i am using a 10.1" notebook without problems, there are some controls at the bottom, and you will be needing them eventually, but you should be able to get in contact with your vehicle without those

Holt
 

·
Registered
Joined
·
52 Posts
Discussion Starter #13
If you run it on anything else as XP, you will be asking for troubles, i am using a 10.1" notebook without problems, there are some controls at the bottom, and you will be needing them eventually, but you should be able to get in contact with your vehicle without those

Holt
Ok, that sounds good news. Should the laptop be on and ignition off, when I connect upto the car? then turn on laptop. If not what sequence should I connect and use?
Regards
Pete
 

·
Registered
Joined
·
52 Posts
Discussion Starter #14
Ok, that sounds good news. Should the laptop be on and ignition off, when I connect upto the car? then turn on laptop. If not what sequence should I connect and use?
Regards
Pete
Every time I try to use it, it keeps asking for me to validate. Is there a way of keeping the thing validated?
Does anyone live local that I could visit to try and sort this out, i'm in East London.

Regards
Pete
 

·
Registered
Joined
·
402 Posts
If you follow this video step by step you should be in business (2 part video)
Run the video on another pc, and stop after each step, then repeat on your laptop



Holt
 

·
Registered
Joined
·
52 Posts
Discussion Starter #18

·
Registered
Joined
·
52 Posts
Discussion Starter #20
Update on PP2000

Just thought I should update everyone who has offered advice. I ended up by reinstalling my laptop software, then loading the PP2000 software, and everything is working fine now.:) I'm keeping that laptop just for PP2000. I have connected up to car and is working ok. Just one question, can I adjust things like engine idle?
Thanks for all your advice. This is a great forum.
Regards
Pete
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top