Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello everybody,

I hope there is someone out there whom can help me with my problems!


I am driving a Peugeot 307sw -03 2.0 petrol

A while ago I got the "Catalytic converter error" and "Anti pollution fault". In the same moment they showed up the car came to a heavy limp with bad missfire.

I had the ESP error since a while before that, shows up every time I start the car.

When I read the error codes I read only P0300 - random/multiple cylinder missfire


The missfire is so bad i cant really drive the car.



What I have tried/checked.

-replace ignition coils
-replaced my 1 month old sparkplpugs (the were verry black and covered i a layer of sot)
-checked if exhausts are coming out, feels normal when feeling with my hand at the pipe
-compressiontest +/- 5 PSI between the cylinders, seems good right?
-tried to take the airfilter of to see if it was "lack of air"-related

Any ideas of how to proceed?? :confused:
 
P

·
Guest
Joined
·
0 Posts
First off don't post same thing twice on same section. Second contact nearest member with planet diagnostic kit and let them check it out. Failing that goto Peugeot.
 

·
Registered
Joined
·
4,777 Posts
Hello everybody,

I hope there is someone out there whom can help me with my problems!


I am driving a Peugeot 307sw -03 2.0 petrol

A while ago I got the "Catalytic converter error" and "Anti pollution fault". In the same moment they showed up the car came to a heavy limp with bad missfire.

I had the ESP error since a while before that, shows up every time I start the car.

When I read the error codes I read only P0300 - random/multiple cylinder missfire


The missfire is so bad i cant really drive the car.



What I have tried/checked.

-replace ignition coils
-replaced my 1 month old sparkplpugs (the were verry black and covered i a layer of sot)
-checked if exhausts are coming out, feels normal when feeling with my hand at the pipe
-compressiontest +/- 5 PSI between the cylinders, seems good right?
-tried to take the airfilter of to see if it was "lack of air"-related

Any ideas of how to proceed?? :confused:
http://www.peugeotforums.com/forums/introductions-28/brief-faq-guide-new-members-83170/
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
First off don't post same thing twice on same section. Second contact nearest member with planet diagnostic kit and let them check it out. Failing that goto Peugeot.

Yeah i know i somehow managed to doublepost but couldnt figure out how to delete the topic, sorry about that. :(

MOD NOTE::::: Other thread deleted
 
1 - 4 of 4 Posts
Top