Peugeot Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter #1
Hi all.
have noticed recently that my car keeps getting very hot when in traffic and have also noticed that I can park it and all's fine go away for 5/10 mins and when I start the engine the temp is a lot higher then when I left it which soon cools down when moving..I can hear the fan going but it stops when you turn off the ignition. is it not meant to run on a bit? and is the fan not kicking in soon enough and are both fans meant to go or is one just for the A/C?

its a 1.6 16v 2003 SW
 

·
Registered
Joined
·
14,527 Posts
Temp gauge is not a good indication of actual temperature your sender unit could be faulty as this also controls fan cut in

Run the heater on full see if temp still rises if it does not then its possible you have a coolant issue blocked rad sludge build up if its the same and heater blows hot then try a sensor before getting in too deep.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #3
Hello.

have already replaced the temp sensor and recently drained flushed/checked the system and all seems fine... still happens with the heater on full.....
 

·
Registered
Joined
·
95 Posts
Discussion Starter #5
Thermostat was replaced at the same time as the temp sensor. as far as I can tell its not a coolant issue or a head gasket issue.. what other sensors are there? and what about the other front fan?
 

·
Registered
Joined
·
149 Posts
If you can hear the fan then there is a good chance they are at full speed. Is the low speed working? Is the air con working correctly? If the low speed fan is not working then the air con will, depending on the system, either not cut in or cut out when the pressure is too high due to excessive temperature. If you have two fans then I would run up to temperature and see if one fan cuts in first or both at the same time.
If both at the same time then low speed not working which would give you the high reading on your gauge.
 

·
Registered
Joined
·
14,527 Posts
The fan is not the cure fans DO NOT run in normal daily use unless aircon is on you need to check if the engine is really getting hot or it just gets a high reading.

The fan is there to aid cooling in extreme conditions and should not normally come on

My sons 206 HDI has no fan and never gets hot !!
 

·
Registered
Joined
·
95 Posts
Discussion Starter #8
Hello.
Never used the A/C so no idea if it works... I know its not just the temp gauge because when you stop and get out the car you can smell how hot the car is...
 
1 - 12 of 12 Posts
Top