Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
349 Posts
Discussion Starter #1
So,

Last year, a week before my MOT I had new track rod ends fitted and 4 wheel alignment done.
I also had 2 new front tyres.

1 year on, I've just checked my tyres another MOT, the drivers front is nearly bald on the inside. The outside has about 4mm and centre is like new.
Passengers tyre is even (like new) all over.

Does anyone have any ideas as to why this could have happened?

I don't want to replace the tyre just to find its done it again further down the line.

Many thanks
Ben
 
D

·
Guest
Joined
·
0 Posts
Have you had the steering aligned? Poor quality tyres wear in weird ways also.
 

·
Registered
Joined
·
349 Posts
Discussion Starter #6
Tyres are regularly checked, never needed topping up. Always at 2.5bar

The tyres/wheels were balanced.
Then after the track rods were fitted, the tracking was done where he put the things on the rear wheels and did all the camber and whatnot.

I wonder if I've bent the wheel?

I have noticed a vibration through the steering wheel at 75mph.
 

·
Registered
Joined
·
1,860 Posts
I have found high speed wobble is more often suspension or tire is chunked ie leading edge raised on the tread one possibility is the fitter simply got the tracking out

I thought alignment was usually done after an accident and checks the 4 wheels are in alignment with each other

Tracking is the toe on and out of the wheel normally front wheels only

It is odd the middle has so little wear if pressure correct


Sent from AutoGuide.com App
 
1 - 8 of 8 Posts
Top