Peugeot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Anybody else experienced total loss of audio from time to time?
Does not happen every day but obviously this means no entertainment system, phone, sensors or sat nav. Stopping and restarting seems to have no effect until by magic next morning on start up the sounds back.
Is there a reset procedure I'm missing?
Also everything is showing as working on the screen, I.e radio station showing plus phone and sat nav operating as usual just minus the all important sound.
 

·
Registered
Joined
·
2,512 Posts
Never had that.

The only resets are the "restore factory settings" and a hard reset, as in disconnecting the battery for a few minutes. But follow the right proceedure if you try that.
 

·
Registered
Joined
·
26 Posts
hello shorty,

Yea i had that happen to me about a week ago it lasted a good 4 or 5 days before it came back on. typicaly came back on the day before i had it booked in too get it looked at. I tryed the factory reset but that didnt make any difference.
 

·
Registered
Joined
·
26 Posts
The dealer said if it does it again take a video of it and then they have proof to show peugeot. stumped as to what caused it. acted very much like a firmware issue/glitch as you say everything was working but no sound on everything.
 

·
Registered
Joined
·
25 Posts
Ive had what sounds like something similar with my 208, first time it happened I was concerned as I thought Id lost power but it was just the entertainment system. Taking a video of it is a good idea but I'm never in a position to record it as its only happened when I'm on my own.
 

·
Registered
Joined
·
89 Posts
There is a TSB for the 3008 regrading this problem, its a firmware issue and has to be done at the dealer i believe.

I have both a 308 GT 180 and 3008 GT Line and only my 308 experiences it occasionally, it affects all sound such as the engine tone from dynamic mode and reversing sounds.

I keep meaning to book the 308 in to get it looked at, someone on the 3008 part of the forum provided a video sent to Peugeot France and the next day a TSB was issued.

Again, i know its as known problem and there is definitely a cure, but im not sure if its just for the 3008?
 
1 - 10 of 10 Posts
Top