Peugeot Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi, we just bought a Peugeot 307 2.0. It had a "tapping" noise. We now replaced the hydraulic lifters. However it is now still making this noise, even though it's a little quieter now. Any suggestions on how to get the "tapping" noise gone?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
We noticed that it's just on the exhaust's side that they're still noisy. We changed to synthetic oil
 

·
Registered
Joined
·
2,270 Posts
If they were noisy originally before you got it the previous owner might have fitted a heavier oil to help disguise the wear. Trouble with the newer synthetics is that the new engines are built to ever finer tolerances and so the oil can be thinner to allow better flow. Putting it in a well worn older engine can cause more issues than its worth!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Opened up again now. Does anyone know why it would get oil through to one side of the head but not the other side? Intake gets oil
 

·
Registered
Joined
·
2,270 Posts
If it has a poor service history i.e irregular or even no oil changes then the damage might be irreversible. Engines don't like dirty oil as they are precision machinery but don't quite understand your latest post as what does" opened up again now" actually mean!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Thank you. We got it sorted. Took it out again, cleaned everything, replaced all gaskets etc, new oil. Now it's running like it should
 

·
Registered
Joined
·
2,270 Posts
When you say you "took it out again" what does that mean? Took what out? You put new oil in as well so I thought you had already replaced the oil with synthetic. Did you use synthetic again? Sometimes the tappets can take some time to fill up with oil and hence the noise. Standing them covered in oil in a container before fitting can help but you are done now so well done!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
We took off the head. The previous owner made a buggerup with the head gasket. Yes we used synthetic again. Bow it's running smoothly.
 
1 - 14 of 14 Posts
Top