Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Starting the engine, pulling off, and driving along at 10, 30, 70 and anything inbetween the car sounds and runs fine, but go over a bump in the road like a small pothole, speedbumps (slowly), and the usual uneven road surfaces there will be a knocking noise that stops after making a few knock sounds if you like. I've had the car serviced and MOT'd this month with no problems identified though they did say the noise might be the flywheel/clutch but that isn't their area of expertise, they also said it might be the engine mounting - the clutch appears to work fine and doesn't feel like it is going. I think the car has a DMF flywheel (from reading web forums covering this model). I have an appreciation of cars, but what I haven't got my head around is if the clutch is engaged would you still get the knocking noise if it was due to wear of the flywheel when you are travelling at speed and the noise sounds 'slow'? Sorry for the poor explanation, any advice/similar experiences appreciated...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Starting the engine, pulling off, and driving along at 10, 30, 70 and anything inbetween the car sounds and runs fine, but go over a bump in the road like a small pothole, speedbumps (slowly), and the usual uneven road surfaces there will be a knocking noise that stops after making a few knock sounds if you like. I've had the car serviced and MOT'd this month with no problems identified though they did say the noise might be the flywheel/clutch but that isn't their area of expertise, they also said it might be the engine mounting - the clutch appears to work fine and doesn't feel like it is going. I think the car has a DMF flywheel (from reading web forums covering this model). I have an appreciation of cars, but what I haven't got my head around is if the clutch is engaged would you still get the knocking noise if it was due to wear of the flywheel when you are travelling at speed and the noise sounds 'slow'? Sorry for the poor explanation, any advice/similar experiences appreciated...
Car is Peugeot 307 2.0 110 HDi 53 reg (Jan 2004 I think)
 
1 - 4 of 4 Posts
Top