Peugeot Forums banner

1 - 20 of 67 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
Posting this in case others are affected. But my car has suddenly decided it's Focal sound system shall remain forever silent!

I've tried resetting the unit, changing profiles and generally fiddling with every setting and possible audio source but nothing. Will update once I've had chance to run in to the garage. In the meantime I've a 6hr round-trip to make in relative silence (and mild frustration).

:(
 

·
Registered
Joined
·
509 Posts
If you feel confident in disconnecting the battery then give that a try. Leave it off for a minute should reset everything.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #4 ·
If you feel confident in disconnecting the battery then give that a try. Leave it off for a minute should reset everything.


Yep, add that to the list of DIY attempts that failed.
 

·
Registered
Joined
·
408 Posts
Have you rebooted the main screen by pressing the telephone key 15+ seconds whilst engine running ?
Have you pushed the round sound volume control ?
There was another thing to mute the music but I cannot remember :/
Have you tried the vocal command and said "unmute" ? (funny one this one ;) )
 

·
Registered
Joined
·
1,227 Posts
Do keep us posted on this.

Although the car I eventually bought didn't have the Focal pack, the one I test drove did. When I came back from a 20 minute drive, I noticed a high pitched buzzing noise from inside the car. Difficult to say where it was coming from.

I read the other day that French owners with the Focal pack option are reporting this particular issue, so I wonder if there are a few glitches with this option.
 

·
Registered
Joined
·
408 Posts
Some are also complaining about a buzzing from the main big screen if the brightness is set up to the minimum. Could it have been this ?
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #8 ·
Well garage trip cancelled. After a 3hr trip and a day sat in the sun in a car park, jump back in and hey presto... radio magically splurts back in to life!

Only thing I can think of is that it cut out after being driven and parked through a torrential down pour and then sat in the sun for a day I did wonder to myself if that would cure and seems coincidence or otherwise I was right.

Just wonder if it'll happen again as was mute for at least 24hrs. Given the British weather I guess I won't have to wait long to find out....

Can't say I've noticed any buzzing issues either.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #9 ·
Do keep us posted on this.



Although the car I eventually bought didn't have the Focal pack, the one I test drove did. When I came back from a 20 minute drive, I noticed a high pitched buzzing noise from inside the car. Difficult to say where it was coming from.



I read the other day that French owners with the Focal pack option are reporting this particular issue, so I wonder if there are a few glitches with this option.


Are they reporting buzzing or the sound cut out?
 

·
Registered
Joined
·
1,227 Posts
Are they reporting buzzing or the sound cut out?
Buzzing I think. I'll try and find the post on the French forum and post the link.
 

·
Registered
Joined
·
1,423 Posts
French electrics, don't you just love 'em!! I thought dodgy electrical problems had been overcome years ago, but if we are going to start having issues everytime it rains, and engines cutting out when it's a hot day and the air con is on, there are going to be more and more unhappy owners.
 

·
Registered
Joined
·
6 Posts
Well garage trip cancelled. After a 3hr trip and a day sat in the sun in a car park, jump back in and hey presto... radio magically splurts back in to life!

Only thing I can think of is that it cut out after being driven and parked through a torrential down pour and then sat in the sun for a day I did wonder to myself if that would cure and seems coincidence or otherwise I was right...
Own a 3008 GT Line with Focal speakers and I am glad I saw your post. I experienced the exact same scenario (i.e.; bouts of rain followed by dry sunny weather) in the Netherlands...so far twice within a week. Both times lost all sound (radio, bells & whistles of the sensors, etc.). I am now positive the sound outage has something to do with heavy rainfall.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #13 ·
Own a 3008 GT Line with Focal speakers and I am glad I saw your post. I experienced the exact same scenario (i.e.; bouts of rain followed by dry sunny weather) in the Netherlands...so far twice within a week. Both times lost all sound (radio, bells & whistles of the sensors, etc.). I am now positive the sound outage has something to do with heavy rainfall.


Fortunately it only happened the once for me. I don't think I've driven it through heavy rain since, but it's certainly been sat in some monsoon like weather without issue... So far!

I'll still mention it when it goes in for its first service in case there's a bulletin out for the issue.
 

·
Registered
Joined
·
215 Posts
Same "no sound" issue, but in dry climate

Today, I left work and everything was OK with the sound system.
Went to a store, got in the car and went to an other store. After leaving the second store, my sound system stopped working.
The player is stuck on the usb stick (I usually listen to my music from a Lexar JumpDrive Tough 64GB), it shows the songs, but it doesn't play anything. When trying to change source to Radio it remains stuck on the usb stick.
I only hear the clicks of key pressing.
I don't know if I have the Focal Sound System, but I am almost sure it isn't.
I reset the system but there was no change. I didn't yet disconnect the battery.
The usb stick was tested and works fine.
Any ideas?

Dany
 

·
Registered
Joined
·
1,423 Posts
Not had it happen to mine, but as it seems to occur in a hot climate, as well as in heavy rain, it sounds as if the weather conditions may not be the issue. Possibly a software glitch, or the notorious French vehicle electrical gremlins have crept into the 3008. Removing the positive battery cable for a few seconds might well cure it by rebooting the systems.
 

·
Registered
Joined
·
215 Posts
Not had it happen to mine, but as it seems to occur in a hot climate, as well as in heavy rain, it sounds as if the weather conditions may not be the issue. Possibly a software glitch, or the notorious French vehicle electrical gremlins have crept into the 3008. Removing the positive battery cable for a few seconds might well cure it by rebooting the systems.
I just want to let you know that the problem was fixed, by just disconnecting the battery for 1 minute.

Sent from my SM-N910F using Tapatalk
 

·
Registered
Joined
·
1,423 Posts
Definitely sounds like a software issue then, but glad you got it sorted out by disconnecting the battery. Did you have to reinititalise the electric windows/roof, and did you lose all your previous profile settings??
 

·
Registered
Joined
·
215 Posts
Definitely sounds like a software issue then, but glad you got it sorted out by disconnecting the battery. Did you have to reinititalise the electric windows/roof, and did you lose all your previous profile settings??
Yes, i did lose all settings, but didn't touch yet the windows nor the panoramic roof. Why do you think that anything should be reinitialised? When i disconnected the battery everything was fully closed. I think reinitialisation should be done only if any of the windows, roof or tailgate where partially opened.

Sent from my SM-N910F using Tapatalk
 

·
Registered
Joined
·
1,423 Posts
Not sure the circumstances where you need to reinitialise windows, roof and tailgate, so you may well be right. Easy enough to do though if needs be.
 

·
Registered
Joined
·
163 Posts
I’m sure I saw somewhere that the 3008 could only handle up to 16gb flash drives.
 
1 - 20 of 67 Posts
Top