Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,

I have have had no sound/bleep from my indicators for a couple of weeks and now the the seat belt warning has gone also. I was hoping it was a quick easy fix like a fuse but can't find anything in he manual. Anyone help?

Cheers

Mark
 

·
Registered
Joined
·
5,928 Posts
You don't say how old the car is so it might be covered by the initial warranty. If it isn't it will likely be an issue with the Comm unit. A forum member by the name of trustme is the man who would be best placed to contact as he used to repair them. He may still be repairing them alongside his auto locksmith business.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Car is a 2012 plate, bought second hand over a year a go from Arnold Clark so warranty is probably long passed. Thanks for the contact. New to forums etc. can I get in touch with other forum members directly?
 

·
Registered
Joined
·
5,928 Posts
You need 20 posts to PM a member but there is a special thread to get the count up that won't mean breaking forum rules and getting posts deleted. Just post whatever garbage in there until the count gets to 20 See the following links.....

http://www.peugeotforums.com/forums/introductions-28/brief-faq-guide-new-members-83170/

http://www.peugeotforums.com/forums...ntact-member-peugeot-planet-diagnostic-28190/

http://www.peugeotforums.com/forums/off-topic-3/need-20-posts-before-pm-72601/#post459593
 

·
Registered
Joined
·
5 Posts

·
Moderator
Joined
·
8,215 Posts
If turn on and off ignition and open the door do you get a beep if no the sounder in the comms unit may have failed as it makes the noise for the indicators and all the other warning beeps

Sent from my SM-G965F using Tapatalk
 
1 - 8 of 8 Posts
Top