Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
no 12V on fuse 15 in BSM box(which power the ECU) so no ignition on the engine :-(

Hi
P 307 year 2004/5 1.6 gasoline
My diagnose:
No 12V on sparkbridge(dont know if this is the enghlish name - sorry)
No 12V on Fuse 15 (30A) in the BSM box
Fuse 15 supplylambda EGR magn valve spark ignitino, fuelpump, Gas valves engine computer(ECU)

Fuse 15 is appearently not connected to the 12V backplane in BSM but is feeded from somewhere else. Maybe from "the starting key" ?

The fuse is not blown. The BSM box seems ok (is on my desk) just now

Forgot to say I cant come into contact with the ECU box - which is logical bq it is not powered by fuse 15..

I have no detailed wiring

Any suggestions.

Startengine works like a charm. light etc works as well af cooling fan etc

Any help very appreciated. Autumn is passing Denmark just now with a winther ahead :)

JEns
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3 (Edited)
Everything is working except ignition. So the engine will not start.
And I cant come into contact with the ECU ON THE odb-II interface. I do have a odb-ii tester(cheap one). It cant find the ecu...

Just now sitting with the BSM box in front of me. Seems there is a relai between fuse 15 and the 12V powerbackplane directly from the battery. So just now I suspect this relai either
1) be broken - so it will not switch on
or
2) the relai will not be activated. I assume it should get 12V when teh key is turned.

And
sorry for the missing information.


last news. Tested the relai which routes 12V from power backplane to fuse 15. The relai works when I from a powersupply gives it 6 V or so. So next step is to find out who/what should turn the relai on


br
JEns
 
1 - 5 of 5 Posts
Top