Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1 (Edited)
Hi everyone
Just joined and first post on this excellent forum.

Just ordered my first ever brand new car, 3008 Allure 1.2 EAT8 in Cumulus Grey and purchased through a broker. My invoice says car available late October.

I have been a long time Citroen owner, 2 ZX’s, 1 Xsara Picasso, 1 first gen C4 Picasso and 2 b78 Picasso’s and no trouble with any of them.

Many features on 3008 and C4 Picasso are very similar so no surprises there...infotainment system etc.

Looking forward to finding loads of useful info on here and will update progress of new car.
 

·
Registered
Joined
·
167 Posts
Hi everyone
Just joined and first post on this excellent forum.

Just ordered my first ever brand new car, 3008 Allure 1.2 EAT8 in Cumulus Grey and purchased through a broker. My invoice says car available late October.

I have been a long time Citroen owner, 2 ZX’s, 1 Xsara Picasso, 1 first gen C4 Picasso and 2 b78 Picasso’s and no trouble with any of them.

Many features on 3008 and C4 Picasso are very similar so no surprises there...infotainment system etc.

Looking forward to finding loads of useful info on here and will update progress fo new car.
Hi Gittos
Best of Luck with your New car! I think you will Love it! Cheers Bill image0 (5).jpeg
 

·
Moderator
Joined
·
7,227 Posts
Welcome to the forum
 
  • Like
Reactions: Gittos

·
Registered
Joined
·
18 Posts
Discussion Starter #6
Update from broker 29 Oct...Car on its way to the UK, will be in touch when it is available for delivery to you.....I’m guessing that will be 2 or 3 weeks.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
Further update from broker. Car will be delivered to my home on 20 November, I have the VIN and Reg No, although it won’t be registered until day before delivery.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #8
Well the car has arrived and looking good. Inspected for damage and all ok.

Ordered 14 Sept, built 21 Oct, delivered 20 Nov

I changed my insurance and GAP insurance using the Reg No and Vin on my Invoice, insurance company cou find the car using the reg no so I told them it had only been registered that day and it may not show on the database.

I was unable to drive it until this morning and when I went out to the car I noticed the reg was different to that I had given my insurer, one letter was a V instead of a Y, so had to ring insurer to correct the error also checked on Gov site to confirm, looks like a typo on my invoice.

Only driven it for about 10 miles so far so looking forward to putting on more miles. Next job is to get dashcam fitted.
 
1 - 8 of 8 Posts
Top