Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
hi all got a few probs with the 407 hope someone can help please, its 2.0 hdi and its a bit hard to start from cold the gloe plug light stays on for 1 -2 seconds but if i turn key a few times away she goes ????? anyone help thanks , phil newbie
 

·
Registered
Joined
·
1,022 Posts
Hi & welcome.

That sounds odd.

You never see the glow plug light on these unless it's properly cold outside. However, even so, the glow plugs are normally used (the light is just to ask you to wait).

It would be good to get PP2k on it to see if there are any clues in the fault log.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
407

Hi & welcome.

That sounds odd.

You never see the glow plug light on these unless it's properly cold outside. However, even so, the glow plugs are normally used (the light is just to ask you to wait).

It would be good to get PP2k on it to see if there are any clues in the fault log.
yeh its is odd? has anyone got planet near birmingham to check for me and how much will the check be thanks for the reply phil
 

·
Moderator
Joined
·
5,028 Posts
https://maps.google.com/maps/ms?msid=214397633218647067111.0004dc947e5c1752ca0a2&msa=0&ll=54.265224,-3.383789&spn=10.238651,28.54248&dg=feature
have a look on the map see who's closest to you:thumb:

Also ive deleted your 2 other threads with the title of 407 as you need to put better titles so people can view/search/answer queries better, by all means post them in the 407 section or if more appropriate in other sections. Ive edited the title of this thread rather than delete it to try and help out.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
https://maps.google.com/maps/ms?msid=214397633218647067111.0004dc947e5c1752ca0a2&msa=0&ll=54.265224,-3.383789&spn=10.238651,28.54248&dg=feature
have a look on the map see who's closest to you:thumb:

Also ive deleted your 2 other threads with the title of 407 as you need to put better titles so people can view/search/answer queries better, by all means post them in the 407 section or if more appropriate in other sections. Ive edited the title of this thread rather than delete it to try and help out.
thanks
 

·
Moderator
Joined
·
5,028 Posts
hi all got a few probs with the 407 hope someone can help please, its 2.0 hdi and its a bit hard to start from cold the gloe plug light stays on for 1 -2 seconds but if i turn key a few times away she goes ????? anyone help thanks , phil newbie
my 3 407's (long story) have all showed the glow plug light for about a second on turning the key,you have to be quick or you miss it and all 3 have stated differently, the first would crank once only then fire,the second spun over like a sewing machine 3 or 4 times before firing and this one seems a little sluggish now its cooling down, the only time stating has been a problem ie: not starting it has always been the battery. The batteries on these give no warning there about to fail,just good one day and scrap the next.
 
1 - 8 of 8 Posts
Top