Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi all just wanted to introduce myself, I'm Jacques and I live in Suffolk.

I have always had french cars and have just brought a 62 plate 3008 1.6 hdi with 41,000 miles.

Absolutely thrilled so far. Much nicer than the xsara picasso which it is replacing!

The only point I'm unsure about is that when you turn the AC on the fan kicks on for a short time then turns off for less than a minute before it's on again? The fan doesn't kick in at all with the AC turned off?

Look forward to spending time with you all!
93913
IMG-20210610-WA0003.jpeg
 

·
Moderator
Joined
·
8,440 Posts
Thanks for the intro and pictures, welcome to the forum

Sent from my SM-T830 using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks for the welcome.

If any could take a look at my video and let me know if this is normal.


This only happens when the AC is on. Happens from the moment you start the car. The air comes out very cold.

Much appreciated.
 

·
Moderator
Joined
·
8,440 Posts
Yes it can happen in this hot weather normally fan will run at low speed.

It can also run at high speed if specific fault codes are logged but normally this puts on engine light

Sent from my SM-T830 using Tapatalk
 
  • Like
Reactions: JacquesBaby

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Managed to get it solved. I ordered a new radiator fan resistor for £13.00 delivered. With a bit of fiddling I managed to get swapped in.
The cooling fan now seems to work as it should! With the AC on the fan runs consistently at a low speed as it should and not intermittently on high speed.
 
1 - 5 of 5 Posts
Top