Peugeot Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Hi all, I'm new here.
My car is:
Peugeot 206 SW
1.4 XT 5d (AC) 2002/52 8 valves 75 bhp 4 cylinders 1360cc
Engine TU3JP (KFW)
GJ52 WLE
When i plug in the obd2 scanner i recently bought, it has power from obd2 interface but says it cant connect to ecu. I have tried it with the ignition off, on and the car running. I gave up on that one so bought an elm 327 bluetooth version that states it works with the kwp slow protocol and in the database online, my car is listed for working with this protocol. I connected to the scanner via bluetooth on my phone with various apps: Torque, car scanner, OBD mary and a few others but all say the same thing. Can't connect to ECU. At one point torque said connected to ECU but couldn't find any faults even though i know there is one. After about 30 secs it lost ecu connection and i couldn't get it back.
I'm beginning to think it's a fault with the port on my car or the ECU itself. That said though, i took it to the garage and their scanner, (although it wouldn't get power at first) did connect and find a fault code in the end. I'd like my own scanner for this car so as not to have to keep taking it in for diagnostics.
Can anyone please recommend a cheap scanner that they have used on this car and can verify it works? Any other ideas on getting either of the scanners i have working?
Thanks a lot
 

·
Moderator
Joined
·
12,403 Posts

 
1 - 2 of 2 Posts
Top