Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hi all,
Recently my head unit stopped displaying artist/album name when playing from iPod. I usually play all my iPod's tracks with shuffle and it was working fine until I decided to play particular song via search option on the head unit. Since then it hasn't been showing any artist or album names, only the song names. It's not a big problem, but sometimes you just want to check what album the song is from. I tried restarting the iPod, re-synced the library but nothing helped. Probably factory settings on the head unit could help but I want to avoid that. Did anyone come across similar problem?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #2
I've done factory reset on both my head unit and iPod but it didn't help. No idea how to fix it and it's driving me nuts
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
Quick update on a topic that nobody is apparently interested in :ROFLMAO: Hopefully it'll help somebody anyway.
IPhone 4s fixed the issue, all the music info is again displayed.
I also tried Blackberry Leap since NAC Wave works with that brand,.... except it doesn't...
 

·
Registered
Joined
·
1,688 Posts
I use a USB memory stick & Windows 10 pc to transfer the music to the USB stick - artist album pictures has always worked & displayed perfectly that way.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #5
Yes, you're right, but there's a limit of 5000 songs. I've got nearly 6000 in my playlist. I know I'll never listen to them all but I don't like limits ;)
 
1 - 5 of 5 Posts
Top