Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi, experts
my A/C is not running , I check with pp2000 the fault is (permanent fault. Distribution motor. Open circuit)

Open circuit on terminal 17,18,19,20(26V JN)(air conditioning ECU)

-the blower is working normally

-the compressor is working when feed directly from battery.

can any one help please?, I'm not an expert I'm just medical officer who interest in my 406.

thanks in advance
 

·
Registered
Joined
·
15,377 Posts
We are mostly uk based and A/C is not really essential here so we do not fix it when it fails :)

What i will say is when the A/C is on the ecu needs to see various things before it will start the pump this includes pressure in the system and the cooling fans coming on it also needs to see a higher temp inside the cabin than its minimum setting so any of these can stop it working.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks allot for your kind replay ,

I do check again ,

-the pressure is ok
-the pressure valve is ok too,
-when I used other upgraded pp2000 software the fault recorded is :
A-Air conditioning ECU
Permanent fault. Distribution motor . open circuit.

B-Air conditioning ECU
Remote intermittent fault .the outside temperature sensor. incorrect value received .

C-Air conditioning ECU
Remote intermittent fault. vehicle speed information . incorrect value received .


So, if this faults is the cause how can I fix them through pp2000

Regards,
 
1 - 3 of 3 Posts
Top