Peugeot Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
after having no power for a few weeks i cleaned out the dpf with a pressure washer and the power was back whent down to manchester it was driving fine gave it a bit of welly on the Mway to clear the shit out reached about 100mph then after slowing down the car went back into limp mode again untill it cooled down it drove back ok but keeps going back to limp mode i pulled up today and there was a small amount of water coming from the bottom of the engine had a feel of the large pipe going to the bottom of the radiator and there was no water in it dose anybody have any idea what this could be (common fault?) this car is driving me mad i am not looking forward to winter as this thing is going to cost me a arm and a leg pug 307 is the worst car i have owned am going to try and get to the bottom of this problem then its the cars last chance
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
had it on a pp came up with anti pollution (dpf) fault anyone want to buy it £1000 03 plate hdi 106k:D
 

·
Registered
Joined
·
27 Posts
Discussion Starter #6
i havent reset it with pp and the fluid is low what ever happened to cars being machines not computers gone are the days when you could fix it with a pair of tights and a bit of sticky backed plastic
 

·
Registered
Joined
·
27 Posts
Discussion Starter #8
o right i understand how come it ran spot on for a few days then ??? help mi mate iam losing the will to live with this car
 

·
Moderator
Joined
·
11,873 Posts
You don't have your location in your profile but you mentioned Manchester. There's a forum member Tiko102 who is in Stockport and can do the reset for you.
 
1 - 12 of 12 Posts
Top