Peugeot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hi guys
My ongoing heating issue gets stranger. Found out that the heater matrix is fine, air is being diverted to vents as required, but still have to set to 26 or 27 to get heat. So I was now thinking it must be the cabin temperature sensor fitted above the glove box. So today I removed the strip above the glove box and there is no temp sensor fitted behind the strip, not even a connector where there may have been one either...

So my question is, do all 407 models with twin air con have a sensor there, and if not, is there one at all in the cabin, and if so, where ?????
Cheers....
 

·
Registered
Joined
·
22 Posts
Discussion Starter #5 (Edited)
Pulled the glove box out and found it dangling, now to see if it actually works......

Drove home and still not working.......So will.replace it and see if that cures the heating problem.
 

·
Registered
Joined
·
826 Posts
Get on Peugeot Planet and see if all the temperature sensors are measuring correctly. Someone in the past might have moved it to compensate.... or it was damaged when it was somehow pushed through........
 

·
Registered
Joined
·
2,472 Posts
You buy it (software and hardware), for £50 upwards, e.g. eBay search for LEXIA3. You will need a laptop with a 32-bit Windows operating system . XP SP3 is best.

There is much in this forum written about it - do a search.

Also see Peugeot Planet Map.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #9
Thanks, there is plenty about it yes, but no real definitive on the best value, or best functioning kit. There seems to be loads on eBay, just wondered if there was a preferred one that works best....
 

·
Registered
Joined
·
22 Posts
Discussion Starter #10
Heating now restored.......bought a used temp sensor on EBay.
It came and was lagged in dust and crud, so cleaned it out and found out at the same time that there's a little motor and fan in the housing, this obviously draws air in from the cabin and passes it over the sensor on a little stalk.
My aircon is now passing chilled air, so I guess the system had no reference point to work from with the sensor being faulty, and couldn't heat or cool......
 
1 - 10 of 10 Posts
Top