Peugeot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
Couple of days ago I had been driving my 307cc a fair bit and had raised and lowered the roof twice so don't know if this was the cause ,and when I got home as I removed key from ignition I was getting a double beeping and economy mode active on display.
Next morning the battery was flat so bought a new one and fitted it (could not do the battery change exercise as was totally flat) and windows did not work.
Anyhow fitted new battery and then had to do bsi reset as windows were up the creek and window reset would not work,so after reset the windows were ok and all was good but having driven it today it appears that I have now lost my retrofit cruise control.
Question is was it the flat battery or the bsi reset that would cause it to lose the cruise and also is there anyway of getting it back (short of re linking it with planet)

Any ideas would be great
Thanks Jim
 

·
Registered
Joined
·
5,904 Posts
The BSI resets itself when the batery is reconnected anyways. I replaced my battery and didn't lose cruise so it's possible there is a coincidental problem which may require a diagnostic. All my cruise problems have been faulty brake switches tho getting it on planet will show any faults that may be related.
 

·
Registered
Joined
·
68 Posts
Discussion Starter #3
Cheers storeman will prob have to book up a session with planet,thanks for reply.
Cheers Jim
 

·
Registered
Joined
·
68 Posts
Discussion Starter #5
Was maybe thinking along the brake switch line after storemans reply, will possibly give that a look.
Thanks for the input.
 

·
Registered
Joined
·
3 Posts
Hello friends,
my car is a 2005 , Peugeot 307 XR 1.6 16V Automatic transmission, gasoline, 74000km.
the car's first owner,I'm glad 11 years.
The following is my question,
my car cruise Control apparatus (6242.Z8) I have connected.
I made the adjustment from pp2000(Diadbox), cruise Control is working now
but numbers and indicators do not appear in the articles.
I was selected to the 1 variantA (Diagbox pp2000)
(If variant 2 I choose, the numbers seem but cruise control does not work)
What should I do to come out of the number of indicators,

Thank you.
 

·
Registered
Joined
·
6 Posts
Was maybe thinking along the brake switch line after storemans reply, will possibly give that a look.
Thanks for the input.
You can check both the clutch and the brake sensors through Lexia. This should be your first check. Few months ago I got a problem with the braking sensor - the plastic which gets pressed by the pedal got stuck and that's why the rear stop lights were working non-stop even if the pedal isn't pressed :D
 

·
Registered
Joined
·
3 Posts
hello
my car is a 2005 model and automatic transmission,brake pedal works.
my problem , cruise control working but
nothing on the screen does not appear.(variant 1A)
If Variant 2 set
CC --- appears on the screen, but the way the cruise control does not work
I want to get out of the screen in both articles and the cruise control operation
 

·
Registered
Joined
·
5,904 Posts
hello
my car is a 2005 model and automatic transmission,brake pedal works.
my problem , cruise control working but
nothing on the screen does not appear.(variant 1A)
If Variant 2 set
CC --- appears on the screen, but the way the cruise control does not work
I want to get out of the screen in both articles and the cruise control operation
Four post all asking the same thing. I've replied to one of the other posts you have made asking the same thing.
 
1 - 10 of 10 Posts
Top