Peugeot Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1 (Edited)
Hi all,

It has been a while since my last post but all has been fine until recently.

My wife keeps on telling me that her car feels like it has lost all power and has no acceleration, she seems to feel this happens when the car is warm and the fan kicks in.

I have always thought that she is a typical woman and cannot drive properly as whenever I have tried it all was fine.

Until the other day she says the same happen and there was a warning light come on the dash, she says the exclamation mark and the engine mgmt light came on.

I came home and checked and the engine mgmt light was still on and there was a message on the screen saying that the pollution system fault.

We have a economy chip on the car, which can be turned on and off, i have turned it off and disconnected the battery for a few Min's and reconnected, the fault message has disappeared.

Later on that night i decided to take the car for a spin and on the way back the car did exactly what my wife has been telling me for a while.

There was little power over 2000 rpm and it felt like I could get out and walk faster.

Now this seems to happen when the car is warm, but my wife has said that the fan has kicked in when she has started straight away in a morning. I had a similar problem with my car and it was the egr valve/inlet manifold clogged with crap and cost me an arm and leg to pay some one to clear it all.

She has just been out in it now and says that the exclamation mark has come on again.

Any ideas what this is and what I can do???


Cheers
 
J

·
Guest
Joined
·
0 Posts
The fan will kick in straight away if the air con is on - confused me at first, but just try it :)
 
C

·
Guest
Joined
·
0 Posts
May be worth cleaning the egr valve.

And getting codes read as already mentioned.

Cris.
 
J

·
Guest
Joined
·
0 Posts
There was little power over 2000 rpm
This sounds like its gone into 'limp home' mode. If its a clogged particulate filter, I've heard that a good fast/high revs run might help to burn off whats in there, but if you don't get anything over 2000rpm then you may struggle. Whats the car used for? around town, or proper roads?
 

·
Registered
Joined
·
68 Posts
Discussion Starter #7 (Edited)
Hi all,

Thanks for the replys, it is a 1.6 hdi, the wife came home today saying it was worse then useual. I took it for a spin after our tea and it was like driving the flintstones car, it was ok driving for a bit but as soon as it got warmer (near 90 deg) the thing would not accelerate. I was going down the dual carrageway at 50 in 5th and pressing the accelerator and there was no power at all.

No error messages at all tho today but I think the old errors was because the bloke who serviced the car put 10 40 semi synthetic oil in and i have only recently changed it to 5 40 fully synthetic for her:D.

I am going to try cleaning the egr valve but my problem is knowledge of how to remove it and how to clean it.

This is where I ask for all you good people's help in giving me the info to do this job and get my wife off my back.

PLEASE HELP ME I CANT TAKE THE NAGGING....lol:thumb:
 

·
Registered
Joined
·
682 Posts
My 407 1.6HDi does this occasionally. Basically the cars gone into 'safe' mode and the engine management light comes on meaning it wont rev over 3000k and the turbo wont spool up meaning one seriously slow car. When mine does it i stop, turn ignition off, turn back on then accelerate slowly up to 3000 revs until it starts going over 3000K again and then turbo comes back and then i batter the nuts out of it like drive it at 50 in second to clear the DPF. Next day engine management light is off and cars fine for a few days again. Not ideal but i cope with it and the rest of the time its great so cant complain too much really. In the future ill be having the DPF removed though as i believe it is the route of all evil and seriosuly spoils a very good car.
 

·
Registered
Joined
·
9,733 Posts
My 407 1.6HDi does this occasionally. Basically the cars gone into 'safe' mode and the engine management light comes on meaning it wont rev over 3000k and the turbo wont spool up meaning one seriously slow car. When mine does it i stop, turn ignition off, turn back on then accelerate slowly up to 3000 revs until it starts going over 3000K again and then turbo comes back and then i batter the nuts out of it like drive it at 50 in second to clear the DPF. Next day engine management light is off and cars fine for a few days again. Not ideal but i cope with it and the rest of the time its great so cant complain too much really. In the future ill be having the DPF removed though as i believe it is the route of all evil and seriosuly spoils a very good car.
BOLLOCKS :lol:
 

·
Registered
Joined
·
68 Posts
Discussion Starter #12
Well I have been in touch with someone from Rotherham (close to me) and I will be taking the car to be read if after I have cleaned out the EGR valve it is still doing the same thing wrong.

Can anyone tell me how to get it off and any tools I will need and best solution to clean it out with.

Pictures would be a bonus :thumb:
 

·
Registered
Joined
·
68 Posts
Discussion Starter #13
OK quick update for you all as the SH1T has hit the fan, decided to have a look in to removing the EGR and cleaning it but only got the top 1/2 off to clean, after putting everything together again and also clipping a tube back that came from what looks like a break servo the car runs even worse, pothering black smoke and very shuddery, esp warning on the dash and pollution message, was going to take the beast for a long hard thrash to clear the smoke but the thing has died on me.

Will not start at all, i notice that the diesel warm up does not come on when I turn the ignition on and no fireing up at all.

Think it is time to get it to the garage and let some one with some time look at it.
 
J

·
Guest
Joined
·
0 Posts
Unfortunately, just what you describe is one of the reasons I'm often reluctant to do things on the car myself.... it can so easily get worse :(
 

·
Moderator
Joined
·
5,030 Posts
zerocool how far away is chesterfield from you as i know of a garage there where the owner has a 407 and is a member of 'another peugeot forum' who may do you a good deal??
 

·
Registered
Joined
·
68 Posts
Discussion Starter #17
Not far at all but had it towed to gagrage, he has had it plugged up and no 2 cyl looseing pressure due to weeping injector valve, also the depollution filter has gone too and the egr may be broken too, all will tell but if the lot hits the fan it will cost 850 sheets :eek:
 

·
Registered
Joined
·
682 Posts
Not far at all but had it towed to gagrage, he has had it plugged up and no 2 cyl looseing pressure due to weeping injector valve, also the depollution filter has gone too and the egr may be broken too, all will tell but if the lot hits the fan it will cost 850 sheets :eek:
Not good news. Sorry to say it but if that happened to a car of mine id bin in and cut my losses.
 
1 - 18 of 18 Posts
Top