Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi,

I have a 55 plate 407, 136 Auto. Recently when the engine is loaded (normally on the motorway) it has developed the fault of losing all power just as if the engine has been turned off but without losing brakes, steering etc. Obviously this is concerning especially when you suddenly go from 75-80mph to zero in the fast lane in just a few seconds. The problem has been reported to Peugeot who have found no fault with the vehicle.

Has anyone else experienced the same or similar ??

Thanks.
 

·
Registered
Joined
·
960 Posts
seems like the limp mode kicking in.. where you able to drive off again or was it recovered ??
 

·
Registered
Joined
·
1 Posts
Mine did that the other night, my local dealer cant find anything wrong apart from a fault which they have cleared.
Talk to Regal Motors Bilston wolverhamton 01902 353000 they found the problem after getting in touch with peugeot in paris.they told me the problem was a thing called a dosseur valve.
Excellent service from these guys, I cant recommend them enough.
now if only I can convince my local dealer its that valve!!
 

·
Registered
Joined
·
1 Posts
Mine had this problem, my Dealer replaced the solenoid on the turbo and fixed it. By the way before it was fixed the fault would clear by pulling over, switching the engine off and back on again.
 

·
Registered
Joined
·
118 Posts
My 206 is now doing something like this - but it doesn't have a turbo.
Almost like it is shutting the butterfly valve restricting the airflow for a bit.
 
1 - 5 of 5 Posts
Top