Peugeot Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hello all, a week ago I filled up with petrol and then 5 minutes after, it started feeling sluggish starting off and the engine management light came on. I took it home and later that evening once I stated driving and getting around 35mph it would stop accelerating no matter how much the pedal was pushed, untill it finally comes to a halt shuddering very badly and stalling, if I turn it back on it will be ok for about 20 seconds then happens again.

A code reader said faults 0300 and p1336 multi misfires so the mechanic said, it will be either spark plugs or coilpack, bought new coil and sparks but still the same problem, anybody have ideas of what it is? Been told lambda sensor or catalytic converter but I don't fancy paying out of those too and it not being those.

Car is 2004 1.4 16v petrol
 

·
Registered
Joined
·
4,778 Posts
Hello all, a week ago I filled up with petrol and then 5 minutes after, it started feeling sluggish starting off and the engine management light came on. I took it home and later that evening once I stated driving and getting around 35mph it would stop accelerating no matter how much the pedal was pushed, untill it finally comes to a halt shuddering very badly and stalling, if I turn it back on it will be ok for about 20 seconds then happens again.

A code reader said faults 0300 and p1336 multi misfires so the mechanic said, it will be either spark plugs or coilpack, bought new coil and sparks but still the same problem, anybody have ideas of what it is? Been told lambda sensor or catalytic converter but I don't fancy paying out of those too and it not being those.

Car is 2004 1.4 16v petrol
you best bet is contact a member with planet or buy planet your self
http://www.peugeotforums.com/forums/introductions-28/brief-faq-guide-new-members-83170/
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Went to buy pp2000 yesterday from.China but thought likely 2 week cone though post and unsure wether or not will give me a definative answer to what is causing it
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
P0141 02, sensor heater circuit bank 1 sensor 3
P0138, 02 sensor circuit high voltage bank 1 sensor 2

These codes came up today, is that sensor after the cat converter? If so a local car parts shop said they are 60 pounds...that or will I need a more expensive model?
 

·
Registered
Joined
·
149 Posts
Your symptoms and fault codes suggest that the cat has melted. Parts of the cat fall down onto the downstream oxygen sensor creating fault codes. Eventually the broken off blocks of honeycomb melt into a solid block. This will block the exhaust and cause loss of acceleration. May be wrong but it is the first thing I would be checking.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
Hopefully its not techal, already ordered post cat lambda sensor for tommorow. If it still has the problem then ill see how hard it is change the cat, never even changed a spark plug before aweek ago so not the best with cars.
 

·
Registered
Joined
·
52 Posts
Just a long shot but happened to me once after fillup .....was a bad fuel dose, put some winns octane product (can't remember exactly which one) fixed the problem straight away....just seems strange it started after fillup .
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
Fitted new sensor, reset codes and still had same problem , just code 1336 but only drive for 30 secs.

Was told injectors by somebody else but I don't know how get to get to them. Ordering a new cat most likely thing? Unsure of how to check if its good before I do.

Shop didn't sell that octane product, will check others in area
 

·
Registered
Joined
·
4,778 Posts
Fitted new sensor, reset codes and still had same problem , just code 1336 but only drive for 30 secs.

Was told injectors by somebody else but I don't know how get to get to them. Ordering a new cat most likely thing? Unsure of how to check if its good before I do.

Shop didn't sell that octane product, will check others in area
take cat off and see if it rattles
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
Finally got pp2000 though my door and working, I did a stupid thing though while waiting for it. While waiting for pp2000 my cat was hollowed it since people was pointing to backpressure from it. Thought if i was getting a new cat anyway i may aswell hollow it out to test...tested and still still limp mode.

PP2000 results P0141

Engine ECU
Permanent fault. downstream oxygen sensor heating control open circuit, shortcircuit to positive,short circuit to earth


Is that the sensor after the cat? IF so i have already changed it so what should i do next?
 

·
Registered
Joined
·
14,634 Posts
Stop replacing parts !!!!

fault codes do NOT mean part is faulty as you are now beginning to see.

The code means the sensor is seeing something it does not understand and sending the wrong signals to the ecu the ecu then decides to log a fault code to HELP fix the problem.

As Gibbo says check WIRING to all the sensors that send fault codes do not throw any more parts at it
 

·
Registered
Joined
·
9 Posts
Discussion Starter #15
No more parts throwing for now, couldn't see any obvious wire problems but I must not of drove far enough after i last reset the codes since i drove abit more and the p1336 and p0300 came back up, changed back to my old post cat sensor since i wasnt getting the codes for sensor error and the p0141 was gone.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #18
Had a break from looking at car since was doing my head in abit, couldn't see any signs wiring to coil or injectors was bad but not sure what to look for to the coil.

I took the rocker cover off and above the 1st and fourth cylinder the oil was dried and burnt and had greenish/yellow junk on the cover above it. The oil ports was totally blocked up next to them, I cleaned them out and changed my oil and now one is good but other still dry.

Then did a dry compression test and results are 170, 120,130,160.

Does the psi difference look enough to show a blown head gasket in between cylinder 2 and 3?
 
1 - 18 of 18 Posts
Top