Peugeot Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
294 Posts
Discussion Starter #1
Hi, I have a 307 with an "anti-pollution" fault. I would also like to fit cruise control. I have brought a Lexia system but cannot seem to get it to work. Would anybody please be interested in showing me what I am doing wrong. I will be in Telford from 17th December until 1st January and will happily travel to get some help on my problems.
Thanks
Mick
 

·
Registered
Joined
·
294 Posts
Discussion Starter #2
Hi Guys,

I really could use some help here.

I am quite happy to pay somebody to show me how to use the equipment because being stuck over here in France it costs the earth to have French cars repaired. Believe it or not it is even cheaper to buy spares in the UK and have them shipped over rather than buy them here.

Plus I prefer to repair things myself, at least then you know that the job is done properly(or not!!!)

Thanks

Mick
 

·
Registered
Joined
·
90 Posts
IVe just setup my PP2000 in the last few days. Its quite straight forward but it depends on how computer savvy you are. Theres also guides everywhere, but ill repeat the more important points;

1. You would do better to use standalone PP2000, not diagbox
2. It will only work on Windows XP (use an old laptop or a programme called VMWare)
3. You will need to activate PP2000 to use it which required a keygen program


PP2000 is available through torrent sites, the keygen comes with it. If youre using VMware you'll need a windows XP disk or .iso file.

If all of the above is technical gabble then youre better seeing the map and getting someone else to do it. Once its working its easy to activate the trip computer and cruise (as long as you have the right stalk for the cruise).
 

·
Registered
Joined
·
294 Posts
Discussion Starter #5
Thanks for the information.
However I am not completely computer savvy and so that was why I was hoping that somebody would meet me and help me set it up.
 

·
Registered
Joined
·
16 Posts
What system have you bought? I could help you set it up, probably remotely though, I've got mine working OK. I've created a virtual machine so it should be a simple download and run in vmware.

Does yours look like this:



If so I could probably help.
 

·
Registered
Joined
·
294 Posts
Discussion Starter #8
Thanks for the offer but we are coming to the UK in 2 weeks time and hoping to get it sorted while we are over.
 

·
Registered
Joined
·
294 Posts
Discussion Starter #9
Yes, my kit looks exactly the same as that. I am trying to ghet the DiagBox side of things working because I also have a 2012 Citroen DS3 and would like to use it on that. I have got it installed on a Windows 7 laptop at the moment but am thinking of trying to get it to work on an old laptop that I can hopefully get XP loaded onto.
 

·
Registered
Joined
·
294 Posts
Discussion Starter #11
Just want to say a big thank you to Monty 9120 for all his help this morning in getting my Diagbox up and running.
Now I can have a good look at what is going on with my car.
 

·
Registered
Joined
·
294 Posts
Discussion Starter #14
Hi Monty,

The engine management light stayed off for about 50Km but came on again while I was going down a hill on overrun. I am almost sure that it is an EGR problem but have not confirmed it yet. I am thinking of blanking off the EGR valve. How will this affect the anti-pollution fault. Will it come back after I reset it?
The cruise control shows the speed for a second and then shows cruise control fault. when I get back to France I will have to try and get the wiring and 4 wire switch for the brake pedal and research where to connect it. At least I am now making progress.
Thanks again for your help and have a great xmas.
 

·
Registered
Joined
·
5,904 Posts
Nearly every car I have ensbled cruise control needed the brake switch replacing. The first time I had cruise enabled on my first Peugeot it worked for a while then I got the same symptoms as you. That was the brakes switch. Others just refused to work until the brake switch was replaced.
 

·
Registered
Joined
·
294 Posts
Discussion Starter #16
Hi Storeman, the trouble I have with mine is that I only have the 2 wire switch so need to fit either a second switch and wiring or a 4 wire switch and wiring.
With my anti-pollution fault I have had another look on planet and have come up with 3 faults
EGR Consistancy with Air Flow,
EGR Air Flow higher than recommended
and
Pre/Post Heating Relay - Relay Stuck

Any ideas?
 
1 - 16 of 16 Posts
Top