Peugeot Forums banner
1 - 11 of 11 Posts

· Registered
Joined
·
391 Posts
Discussion Starter · #1 ·
Hi All

Has anyone seen an issue where the service indicator lights up and a message says automatic headlamp adjustment failure? This is the latest in a ridiculous amount of issues Ive had with my car!!
 

· Registered
Joined
·
542 Posts
My list must be longer than yours....
I worked out my hire cars I have used in the last tax year. My car was off road for 100 days...so it cost a lot of money for my company. I am really surprised my lease manager hasn't told me to give the car back yet.
 

· Registered
Joined
·
391 Posts
Discussion Starter · #5 ·
Seems the 2014/2015 ones are plagued with minor but infuriating issues. The injectors are still noisey as hell on my 115 hdi and they've been reprogrammed four times now! It's a joke! Now the sensors for the headlights are faulty. I've had the compressor replaced. Rear axle replaced. Dash ripped out and parts replaced. Door trim replaced. Alternator belt replaced. Tensioner replaced. Clutch replaced. Steering rack issues. It's just a disgrace.
 

· Registered
Joined
·
881 Posts
Seems the 2014/2015 ones are plagued with minor but infuriating issues. The injectors are still noisey as hell on my 115 hdi and they've been reprogrammed four times now! It's a joke! Now the sensors for the headlights are faulty. I've had the compressor replaced. Rear axle replaced. Dash ripped out and parts replaced. Door trim replaced. Alternator belt replaced. Tensioner replaced. Clutch replaced. Steering rack issues. It's just a disgrace.
Ugh, sorry about that :(
Seems to somebody have a woodoo doll of your car and appropriate needle ....
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top