Peugeot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi I've just bought a 2001 1.6 rapier and I'm wondering if there's any common problems with them? It seems to be a good car but im just wondering if there's anything to look out for? Thanks.
 

·
Registered
Joined
·
4,506 Posts
i hope its not KN51 reg :lol: if it is i'd get rid...i rolled it 3 times :lol: :lol:

nah seriously common problems are ABS sensors and if diesel the DPF/FAP filters and the Duel Mass Flywheel

thats all i can think off at the moments
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Thanks and funnily enough the abs light has just come on so I'll need to get that checked, are they easy to do? And I noticed a clicking sound on full lock so think a driveshaft is needed!! Apart from that I'm impressed with it!!
 

·
Registered
Joined
·
4,506 Posts
yeah they can be, just a case of jacking the back of the car up, removing the wheel and then removing the sensor and giving where they sit a good clean. making sure the airgap is back 2mm.

not sure about the clicking.
 

·
Registered
Joined
·
405 Posts
I ain't had much problem with mine, and mine's the same, Rapier 51 1.6. Only thing I've had to do so far is front brakes, anti roll bar stabiliser and some little normal jobs. Just got a phantom problem that doesn't seem to be common.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
its had quite a bit of work done before i bought it already ie new clutch kit, driveshaft on one side, anti roll on one side but it looks like the cv joint is about knackered so thats whats clicking. the stalks are nice and tight so thay must have been changed, just give it an iol change so got most things done (hopefully)!!
 

·
Registered
Joined
·
4,506 Posts
fingers crossed. at this time of year you need to make an extra effort to look after the car. no doubt by jan/feb time the abs lights will come on again due to the salt corroding the mounts they sit on...pain in the tits :lol:

did you buy from a car dealer or was it private? the reason im asking is because if dealer, you have 6 months warranty (legal right) so with the abs light (if still on as per your post) take back and they have to fix :thumb: saves you time and money :lol:
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9
no i bought it private so ive no come back really, had it plugged in today and its the rear left speed sensor thats faulty so ive got another from ebay for £12, the mechanic says they can be a pain though!!
 

·
Registered
Joined
·
320 Posts
Their not too much of a problem,once you replace it, make sure your air gap is about 1 - 2 mm, they say 2mm but i've had problems with mine in the past and found that the smaller the air gap the better, as long as the sensor is not touching the hub you'll be good. while its all apart, clean the face(the copper coloured ring) that the sensor sits opposite with some brake or carb cleaner and a rag,get all the grease and road grime off,make sure its all nice and clean. once its right your light will go out on its own. :thumb:
 

·
Registered
Joined
·
13 Posts
Discussion Starter #11
Quick update I've got the abs light off it was a dodgy connection on the plug connecter thing, unplugged it, give it a spray and put it back together and hey presto the light went off!! Now I've just got a driveshaft cv joint to do, anyone how easy or hard they are to do? Passenger side!! Thanks
 
1 - 11 of 11 Posts
Top