Peugeot Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
Hi, just bought a low mileage 22k 1.6 HDi 307 56 plate. Now not had a diesel before so not sure if this is normal. On start up or switch off of engine i get a knocking noise (just a couple of knocks) mostly when car is warm, nothing while driving (i think), sounds like its from under /front of drivers seat. Any ideas? Exhaust or mounts? Just been through an MOT yesterday all fine?
 
G

·
They are a bit jolty on startup / switch off so its possible it is just the exhaust catching, wouldnt worry too much if it doesnt happen when its being driven but give it a once over just to be sure

:)
 

·
Registered
Joined
·
41 Posts
Exhaust and engine mounts would have got checked at mot, diesels don't like being cold tis why they need glow plugs wouldn't worry about it.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #5 ·
Decided to play it safe and i'm off back to the dealers tomorrow so they can have a nose around. Fingers crossed its nothing .
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #6 ·
Well, took it to the dealers, they sent out a tech who tried it started it etc, diagnosis lower engine mount apparently. They've ordered one and will be fitting it soon as.:)
 

·
Registered
Joined
·
41 Posts
fatsweaty said:
Well, took it to the dealers, they sent out a tech who tried it started it etc, diagnosis lower engine mount apparently. They've ordered one and will be fitting it soon as.:)
Wow you should complain to the mot station as they should have picked that up.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #8 ·
Funny you say that as they were the MOT station.(according to the mot cert)

Dept i took it to today was their "PDI" dept in a seperate unit.

Does sound a tad dubious.
 
G

·
An engine mount is not a testable item - they wouldn't even look at it.

It's not even covered under the general catch-all of "vehicle structure and security", so the MOT tester has done nothing wrong.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #10 ·
UPDATE>>>>>

the dealership replaced the offending mount which they said seemed a bit worn on inspection. All was fine, however it seems to be coming back again, although i am possibly becoming paranoid, but it does seem to be happening again only on switch on or off of the engine, usually when the engine is warm after a run, doesn't seem half as bad if at all when from standing cold.

Am i paranoid or do you think it is possible the mounting rubber when it gets warm becomes a little more supple and therefore allowing a tad more movement.

All this talk of 307 faults has started me to regret getting one, although it is a nice motor......i am my own worst enemy, overthink stuff.:confused:
 

·
Registered
Joined
·
387 Posts
fatsweaty said:
UPDATE>>>>>

All this talk of 307 faults has started me to regret getting one, although it is a nice motor......i am my own worst enemy, overthink stuff.:confused:

You have to remember that most people only ever post in a forum to say they need help on an issue, so all you ever read is negative things. Take into account how many people actually own a 307 in the country compared to how many people you read on the forums and you will then see that it's only a small percentage of users.

You hardly ever get people coming on to say how great their car is unfortunately. I once owned a megane and I can tell you now that 307's aint got nowt on their issues :D
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #12 ·
We had a Megane (big bum one) and the bloody light bulb cost £50 to change due to its useless location, ridiculous. So yes i know what you mean.
 

·
Registered
Joined
·
387 Posts
fatsweaty said:
We had a Megane (big bum one) and the bloody light bulb cost £50 to change due to its useless location, ridiculous. So yes i know what you mean.
That's the one I had, who ever thought of putting the access area to the head lights under the wheel arches needs shooting. You need to be an octopus to change the bulbs.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top